• 0
Cowboy70

pro9100

Question

Hallo.

 

Ich habe 2 Pro9100

Die Software TomTom2 ist installiert aber es erkennt die Geräte nicht.

Bisher habe ich die Aktualisierungen nur über TomTomMyDrive machen können.

 

Nun funktioniert überhaupt nichts mehr.

 

Über MyDrive wird zwar das Gerät erkannt. Es beginnt nur angeblich ein Update

aber passieren tut sonst nichts.

Habe beide Pro9100mehrere Stunden am Rechner gelassen.

 

Aber es kommt nur die Meldungen, dass man die Geräte nicht trennen solle.

 

 

TomTomHome2 habe ich ich auch schon paar mal deinstalliert und wieder neu installiert.

 

Es erkennt einfach kein Gerät.

 

 

Seit ich die beiden Geräte habe konnte ich sie nicht ein einzigs mal nutzen.

 

Im Grunde das Geld aus dem Fenster raus geworfen.

 

 

 

0

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Nachtrag.

 

Auf dem Navi wird folgendes angezeigt:

 

Tom Tom Traffic

Tomm Tom-Dienste

 

Einen Momnt bitte...

 

 

 

Auf dem Rechner (MyDriveConnect) ist folgends zu lesen:

 

INHALTE WERDEN

HERUNTERGLADEN

 

Trennen sie während dr Aktualisierung nicht das Gerät und

lassen sie die App geöffnet

 

 

 

Unter dem Symbol eines Rechner sind nur die drei grünen Punkte zu sehen

wie es am arbeiten ist.

 

 

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0

Neuester Status:

 

Beide Pro9100 zwischen Hammer und Ambos zerkloppt.

 

Brauche keine Antworten mehr zm Problem.

0

Share this post


Link to post
Share on other sites
  • 0
<font size="2">vor 4 Stunden schrieb Cowboy70:</font>

Beide Pro9100 zwischen Hammer und Ambos zerkloppt.

 

Zwischen dem 1. und dem 3. Beitrag liegen gerade mal 4 Stunden, Geduld scheint demnach nicht unbedingt zu deinen Tugenden zu gehören. Was ich aber gar nicht verstehe ist worum man schlussendlich noch Energie in etwas steckt, was man zuvor bereits aufgegeben hat.

 

So long, Cowboy...  

0

Share this post


Link to post
Share on other sites
  • 0

Es waren nicht nur 4 Stunden. Das geht seit Wochen so.

 

Dabei ist mein anderer Rechner zerschossen worden

 

und geht morgen erst mal zur Reparatur.

 

 

 

0

Share this post


Link to post
Share on other sites
  • 0

Hallo Cowboy. Was für einen Jahrgang haben denn Deine Pro 9100? Ich hatte einen 7100,welcher aber schon eine ganze Zeit nicht mehr von TT unterstützt worden ist. Könnte es sein,das Dein 9100 das gleiche Schicksal ereilt hat.? Waren diese Geräte nicht Truck-Busines ? Mein neuerer Oldtymer Pro 5150 bekommt nur noch gratis Karten,Update der software liegt nicht mehr drin.Tut aber immer noch brav seinen Dienst.Kopf hoch,Cowboy,wir reiten nach Westen.:zwinkern:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,376
    Total Members
    923
    Most Online
    D-Tourer
    Newest Member
    D-Tourer
    Joined