• 0
Magic-Lenny

Keine Karte mehr nach Downloadabbruch - TomTom Go 5200 Wi-fi

Frage

Ich habe mein TomTom Go 5200 Wi-fi vor 7 Tagen gekauft, weil ich es für die Arbeit dringend benötige. Kurz nach dem Kauf bin ich während der Arbeit nach Hause um schnell ein Update zu machen, dass sich im Gerät angekündigt hatte... Ohhhh, wie sehr ich das bereue! Sowas von bereue ich meine Entscheidung... Seit 5 Tagen versuche ich nun Tag und Nacht mein Navi wieder zum Laufen zu kriegen.

 

Das Software-Update lief noch gut. Danach das Kartenupdate brach irgendwann ab mit der Meldung: Keine Internetverbindung mehr. Da es die einzige Karte war, hatte ich somit keine brauchbare Karte mehr und versuchte infolgedessen wieder eine neue Karte zu installieren. Ich las in den Faqs alles Brauchbare über die Installation mittels Wi-Fi, LAN, MyDriveConnet, wie man einen Reset des Gerätes macht. Nichts half. Sämtliche verfügbare Installationswege habe ich probiert. Wenn ich MyDrive auf dem Gerät benutze kommt die Fehlermeldung; Ups, zur Zeit haben wir Probleme mit den Diensten. Wenn ich bei geöffneter Software MyDriveConnect auf dem Rechner eine Karte auswähle, bricht er den Download immer an der gleichen Stelle ab. Die Deutschlandkarte mit 1,01 GB bei 91 %, Europa bei 17 %. 

Ich habe sowohl meinen WLAN Gastzugang als auch meinen Haupt WLAN Zugang versucht. Selbst wenn ich mein Notebook mit einem LAN-Kabel anschließe bekomme ich das selbe bescheidene Ergebnis. Ich habe eine äußerst zuverlässige und sehr stabile Internetleitung. Alles Läuft hier seit Jahren total rund und störungsfrei. An den Support habe ich mich vor 3 Tagen gewandt. Bei allem Respekt, die Problemlösungsansätze des Supportmitarbeiters hatte ich schon alle durch bevor ich mich an ihn gewandt hatte. Ausser der Aussage, das er das System überprüft hatte und es an meiner Internetverbindung liegen müsste. Ich glaube viel mehr das die TT-Server von TomTom die Abrüche ständig verursachen und komme mir, wie vielleicht viele andere Juser auch, etwas auf den Arm genommen vor! Es kann doch nicht sein, dass es bei so vielen Jusern zum selben Problem kommt, sie das Navi wegen einer nicht mehr vorhandenen Karte nicht mehr nutzen können und dann so im Regen stehen gelassen werden. Das Gerät kostet € 300,-!!! Ich hatte vor 13 Jahren schon das TomTom Go 300 und auch da gab es ständig Probleme mit den Updates!!! Gibt es hier irgendjemanden, der mir freundlicherweise dabei helfen kann, mein Navi wieder mit einer Karte zu versehen? Bitte recht schnell, denn ich brauche mein Navi dringend wieder bis Donnerstag Abend für die Arbeit. Ich bedanke mich herzlichst im Voraus!

 

Mein System zuhause: Win 10 64 bit, Avira Connect Sicherheitsoftware, Firewall integriert im Router, MyDriveConnect installiert und alle Proggis auf dem neusten Stand. Übrigens habe ich selbstverständlich das Navi mittels des beigefügten USB-Kabels an meinem Notebook angeschlossen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

7 Antworten hierzu

  • 0

Schade, ich hatte die Hoffnung hierzu vielleicht Hilfe zu bekommen. Vielleicht wurde das Thema schon zu oft behandelt? Oder Ich poste in der falschen Abteilung? Oder das Forum ist nicht besonderst gut besucht? Wie auch immer. Ich schicke mein Navi einfach zu Amazon zurück und lass mir einfach ein neues Navi kommen. Und das wird nie wieder ein Update erhalten! 

 

Servus.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
- Anzeige -
  • 0

So sei doch nicht so ungeduldig!

 

Du hast in der Nacht gefragt!

Und dann heute in der Nacht schon beschweren?

 

Ich habe nur eine bescheidene Idee, du sollst im MyDrive den Cache full löschen und dann nach einem Reset am Gerät es erneut versuchen.

 

1-2 Tage musst du schon aushalten können, bis sich einer, der mehr weiß, dir helfen kann.

Nicht alle Leute (und Admins) sind immer im Forum unterwegs!

Wenn es einer liest, der die Antwort weißt, wird er schon antworten.

 

Ein Navi nie zu aktualisieren ist Blödsinn.

 

Und ich würde einen langen Kartendownload nie on-the-air machen lassen, nur angesteckt, sicher ist sicher.

 

Und über die Firma TomTom brauchst du dich hier nicht zu beschweren, tu das bei denen direkt; denn dieses Forum hat nichts mit der Firma TomTom zu tun, das ist "nur" ein unabhängiges Userforum. Dass man hier meistens mehr Hilfe bekommt als bei der Firma selbst, ist eine andere Sache... aber etwas Geduld musst du schon aufbringen...

bearbeitet von Zoltan
Tippfehler
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Vielen Dank Zoltan für deine Antwort.

Ich war mir nicht sicher überhaupt eine Antwort zu bekommen.

Deinen Vorschlag habe ich auch schon versucht. Cache geleert über Einstellungen und dann Reset des Gerätes. Mind. 3 x schon. Und ich habe ALLE Downloadversuche bisher nur MIT KABEL gemacht. Werde nachher nochmal einen Versuch starten indem ich mein Notebook nochmal nur mit dem LAN-KABEL anschließe. Vielleicht liegts ja doch an Störungen in meinem WLAN. Sind viele Router hier im Haus mit WLANs. Zu meiner Ungeduld, ich liege krank zu hause im Bett und habe derzeit gerade ein anderes Zeitgefühl. Wenn noch jemand einen Tipp für mich hat, nur her damit...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Wenn man im Bett liegen muss, sieht die Welt anders aus... gute Besserung.

Ich hoffe für dich dass es klappt, oder dass jemand von den Wissenden einen besseren bzw. einen Erfolgseinfall hat. Mir fiel weiter nichts ein, ich kenne die neuen Geräte nicht mehr, da ich seit längerem kein TomTom Navi habe. Viel Glück!

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Schalte einmal alle deine Anti-Virensoftware und Firewall aus. Manchmal ist dort das Problem.

Gute Besserung

 

Notoyhund

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Vielen Dank für die guten Tipps.

Letztendlich hat nichts geholfen. Besser gesagt nichts hat helfen können. Vom Support wurde mir gesagt, dass ich das Gerät mit dem USB-Kabel anschließen soll (was ich ja auch immer gemacht habe) und dann bei geöffneter Software von MyDriveConnect solange alle anschließenden (und fehlerhaften) Downloads durchlaufen lassen soll (also die, die ich nach dem ersten Updateabbruch immer wieder gestartet habe um wenigstens 1 Karte im Gerät zu haben) bis alle durch sind. Erst dann könnte man den Cache leeren oder irgendetwas anderes versuchen.

 

Und was soll ich sagen, der Mann hatte recht. Zweimal noch brach der Download der Deutschlandkarte bei 91 % ab, aber der 3 te versuch ging dann. Hab mir sofort 3 Karten aufgespielt. Dauerte ca. 6h. Danach noch das Systemupdate und gut is. Bin mir zu 99 % sicher, das es NICHT an meiner Internetleitung lag, sondern deren Server einfach überfordert waren mit meiner und vieler anderer Anfragen. Also wichtig erscheint hier wirklich, ja keinen Downloadversuch abzubrechen, egal wie lange es dauert. Und dann eventuell fehlerhafte Versuche eine Karte herunter zu laden, wieder so lange durchlaufen zu lassen, bis es normal klappt. 5 Tage habe ich jetzt täglich mehrere Stunden daran gearbeitet. Als heute erstmals die Meldung kam: "Karte vollständig!" Ich war echt sprachlos und sehr erleichtert... Danke für die Hilfe!

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Schön dass es doch gelungen ist. Und tut deiner Krankheit auch sicher gut, dass du etwas positives hattest :)

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Mitgliedskonto oder melde dich an um dies zu kommentieren

Du benötigst ein Mitgliedskonto um einen Kommentar verfassen zu können

Registrieren

Lege ein neues Mitgliedskonto an. Das geht einfach und schnell!


Jetzt registrieren

Anmelden

Du hast bereits ein Mitgliedskonto? Melde dich hier an.


Jetzt anmelden

  • Letzte Besucher   0 Besuchern

    Keine registrierten Mitglieder online.

  • Mitgliederstatistik

    87.545
    Mitglieder insgesamt
    923
    Besucherrekord
    ruru
    Neuestes Mitglied
    ruru
    Mitglied seit