• 0
Sonnenscheinende

Frage zu eingabautem Navi in einem Mazda 5

Frage

Ich habe in meinem im Oktober 2013 zugelassenen Mazda 5 ein eingebautes Navi von TomTom NVA SD 8110. Ich habe bisher keine updates vorgenommen.

 

Vor ca. 2 Wochen hat sich das Navi beim / nach Befahren eines neu gebauten Autobahnkreuzes offensichtlich "verirrt" - seit dem gibt es keine normale Anzeige mehr. Sukzessive hat sich die angezeigte Gegend immer weiter entfernt. Mittlerweile befinden wir uns statt in Berlin mitten im Meer, ca. 730 km vom eigentlichen Standort entfernt.

 

Meine Versuche im Mazda Forum schlauer zu werden sind bisher leider gescheitert. Hier im TomTom Forum gibt es bei einer Suchanfrage zu dem Gerät Null Ergebnisse.

 

Mir ist leider komplett unklar wie ich ein mögliches update vormehmen könnte und ob ein solches überhaupt helfen würde. An anderer Stelle schreibt jemand, dem Ähnliches wiederfahren ist, dass das Gerät offensichtlich defekt ist.

 

 

Kann mir jemand auf die Sprünge helfen?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1 Antwort hierzu

  • 0

Scheint kein Einzelfall zu sein, guck mal >>>diese Google-Trefferliste<<<, durch die du dich allerdings selbst durchlesen musst.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
- Anzeige -

Erstelle ein Mitgliedskonto oder melde dich an um dies zu kommentieren

Du benötigst ein Mitgliedskonto um einen Kommentar verfassen zu können

Registrieren

Lege ein neues Mitgliedskonto an. Das geht einfach und schnell!


Jetzt registrieren

Anmelden

Du hast bereits ein Mitgliedskonto? Melde dich hier an.


Jetzt anmelden

  • Letzte Besucher   0 Mitglieder

    Keine registrierten Mitglieder online.

  • Mitgliederstatistik

    87.611
    Mitglieder insgesamt
    923
    Besucherrekord
    AndreasKerstinTomTom
    Neuestes Mitglied
    AndreasKerstinTomTom
    Beigetreten