Question

Während der Tunneldurchfahrt läuft die Navigation ganz normal, also mit der gleichen Geschwindigkeit wie vor der Tunneleinfahrt.

 

Nach der Durchquerung des Tunnels bleibt die Navigation stehen, es ist keine "Karten-Bewegung" mehr sichtbar (manchmal während 300 Meter, manchmal während 3 Kilometer !). Das erkennt man daran, dass oben rechts anstatt der "Ziel-Fahne" eine "Satellitenschüssel" angezeigt wird.

 

Eine Richtungsänderung wird somit nicht angezeigt (Ausfahrt, Abbiegungen, Kreisel, usw.).

 

Bei grösserem Zoom-Bereich liegt die Richtungsänderung sowieso ausserhalb des sichtbaren Bereichs auf dem Display.

 

Hinweis: Die Programmierung erfolgt in der Tiefgarage, der Empfang funktioniert sofort nach dem Verlassen der Tiefgarage.

 

Hat Jemand ein ähnliches Problem, eine Lösung oder eine Information vom TomTom-Support ?

 

Besten Dank im Voraus für Eure Antwort(en).

 

Omo 44

Edited by Oskar
Sinnfreie Umfrage gelöscht
0

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0
Schon mal das Gerät resetet?

Manchmal ist das die Lösung aller Dinge.
0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0

Hallo Fly,

 

ja, habe schon mehrmals ein Reset durchgeführt...... keine Verbesserung. Gruss Omo44

0

Share this post


Link to post
Share on other sites
  • 0
Dann versuche es mal mit Werkseinstellung,sprich zurücksetzen. Die Firmware 16.101 macht Ärger. Hatte gestern das Problem, das keine Route geplant werden konnte und das Gerät adurch neustartete.

Rücksetzen schaffte Abhilfe.

Sichere/Synchronisiere "Deine Orte" vorab mit MyDrive, da diese danach vom Gerät gelöscht sind.
0

Share this post


Link to post
Share on other sites
  • 0

Hallo Fly,

 

beim Kauf war die Firmware 15.401 installiert, da war vermutlich der Fehler noch nicht (bin mir aber nicht sicher).

am 24.2.2016 updatete ich auf 15.600; da war der Fehler da.

am   9.4.2016 updatete ich auf 16.101; Fehler immer noch da. (dieses Update war mühsam; dauernde Unterbrüche...)

 

Werde es mal versuchen.

 

Übrigens, ich finde auf "my Drive" die Möglichkeit: "Meine Orte speichern" nicht. Kannst Du mir es erklären (bin angemeldet)?

 

Danke, du gibst Dir aber Mühe. Bin froh darüber.

 

Gruss Omo44

0

Share this post


Link to post
Share on other sites
  • 0

Wenn Du in MyDrive mit dem selben Account wie am Gerät in der Cloud angemeldet bist und das Gerät eingeschaltet ist wird das automatisch synchronisiert

0

Share this post


Link to post
Share on other sites
  • 0
Genau, wichtig dabei ist, das das Gerät auch bei MyDrive eingeloggt ist. Im Gerätemenü unter TomTomDienste sieht man das.
0

Share this post


Link to post
Share on other sites
  • 0

Danke Euch, habe gerät zurückgesetzt usw.

 

Morgen gehe ich auf Tour, mal schauen....... (mit Tunnelblick)...

 

Gruss Omo44

0

Share this post


Link to post
Share on other sites
  • 0
Dann berichte mal bitte.
0

Share this post


Link to post
Share on other sites
  • 0

Naja. Habe Heute Test gemacht.

 

Einmal war der Unterbruch nach dem Tunnel 300 Meter, einmal 3 Kilometer.

 

Anschliessend habe ich das Gerät versetzt. Von der Position "Lüftungsschlitz" zu Frontscheibe (mit Saugnapfhalterung).

 

Unterbruch 30 Meter :laecheln:. Allerdings bei einem anderen Tunnel. (Zu Hause bin ich an der Sonne.........).

 

Vermutlich hat die Position Einfluss auf Empfang. Muss weiter testen. Vielleicht muss ich das Anschlusskabel anders verlegen (wenn das auch die Antenne ist?).

 

Weiss jemand ob es zum TT GO 6100 (6000, 5000) eine externe Antenne gibt ?

 

Melde mich wieder.

 

Gruss Omo44

0

Share this post


Link to post
Share on other sites
  • 0
Das könnte wohl auch an deinem Fahrzeug liegen... heizbare Frontscheibe oder bedampft? All sowas erschwert den Empfang.
0

Share this post


Link to post
Share on other sites
  • 0
-Schnip-

Vermutlich hat die Position Einfluss auf Empfang. Muss weiter testen. Vielleicht muss ich das Anschlusskabel anders verlegen (wenn das auch die Antenne ist?).

 

Weiss jemand ob es zum TT GO 6100 (6000, 5000) eine externe Antenne gibt ?

-Schnap-

 

Nö, ist nicht die Antenne.

Nimm das Gerät mal aus dem Halter, wird dann auch etwas empfengen ;-)

Antenne ist im Gerät verbaut.

0

Share this post


Link to post
Share on other sites
  • 0

Danke Boriscat,

 

ist ja logisch.... :schaemen: 

 

Gruss Omo44

0

Share this post


Link to post
Share on other sites
  • 0
Externe Antennen gibt es nicht nur eventuell eine Repeater Lösung
0

Share this post


Link to post
Share on other sites
  • 0

Weiss jemand ob es zum TT GO 6100 (6000, 5000) eine externe Antenne gibt ?

 

Externe Antennen/Verstärker/Booster gibt's mehr als ausreichend, aber den aktuellen Modellen fehlt der entsprechende Eingang zum Anstöpseln. Für einen Hobbybastler/-Elektroniker sicherlich kein allzu großes Hindernis wenn man auf Garantie/Gewährleistung pfeift, aber ...

0

Share this post


Link to post
Share on other sites
  • 0

Ein simpler GPS-Repeater für's Auto ist, weil Navi-seits kein Antennenanschluss erforderlich, rein technisch betrachtet schon eine Lösung, aber die Dinger sind inzwischen kaum noch zu bekommen. So auf die Schnelle finde ich bei Amazon nur noch 1 Anbieter mit 1 Carcomm-Model für stolze rd. 200 € in gebraucht!  

0

Share this post


Link to post
Share on other sites
  • 0

Hallo an Alle,

 

nun, denke ich, habe ich das Problem erkannt.

 

Habe heute das Navi mit der Saugnapfhalterung an die Frontscheibe platziert. Die Unterbrüche nach der Tunnel-Durchfahrt waren wesentlicher kürzer. 30 Meter bis ca. 100 Meter, je nach Fahrgeschwindigkeit.

 

Der Abstand zur Frontscheibe ist jetzt 3 cm, vorher waren es 28 cm !

 

Und: Das Auto ist ein Peugeot 308 cc mit bedampfter Frontscheibe (Wärmedämmverglasung !

 

Nun, ich kann damit leben, die Idee mit dem GPS-Repeater ist gut aber für mich zu aufwändig und zu teuer...

 

Mit offenem Dach geht's besser ! Ausserdem gibt es bei uns schönere Orte als Tunnels !

 

Danke an Alle uns freundliche Grüsse aus der Schweiz    :schweiz:

 

Omo44

0

Share this post


Link to post
Share on other sites
  • 0

Kann ich bestätigen!    :gut:

 

Ausserdem gibt es bei uns schönere Orte als Tunnels !

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,478
    Total Members
    923
    Most Online
    Flieder
    Newest Member
    Flieder
    Joined