Archived

This topic is now archived and is closed to further replies.

  • 0
gerol80

XL IQ Routes – Schaltet ab mit "Akku leer" trotz verbundenem Ladekabel

Question

Hallo Forum,

 

ich beobachte schon seit längerem, dass wohl der Akku in meinem XL IQ Routes so langsam den Geist aufgibt. Es ist ja nun auch schon alt genug. Am Ladekabel hat es sich jedoch bisher immer problemlos betreiben lassen. Und zwecks TMC ist das Ladekabel ja im normalen Betrieb sowieso fast immer verbunden.

 

Seit etwa einer Woche habe ich allerdings das Problem, dass das Gerät sich sehr häufig mit dem "Akku leer"-Screen abschaltet, obwohl das Ladekabel verbunden ist. Manchmal passiert das schon nach 5 Sekunden immer wieder, manchmal erst nach einigen Minuten und manchmal kann ich auch eine halbe Stunde erfolgreich navigieren.

 

Die grüne Leuchte unten am Gerät leuchtet jedoch immer, eine Ladespannung scheint also anzuliegen. Trotzdem wird sehr häufig in der UI nicht angezeigt, dass der Akku geladen wird.

 

Warum also lädt der Akku nicht trotz anliegender Ladespannung? Und warum schaltet sich das Gerät ab trotz anliegender Ladespannung?

 

Für hilfreiche Tipps wäre ich sehr dankbar! Danke!

 

Ciao.

    Oliver

 

 

P.S.: Von einem Neukauf hält mich eigentlich ab, dass ich mit dem Gerät top zufrieden bin. Kein neueres Navi, das ich in letzter Zeit bei Freunden oder Bekannten gesehen habe, käme da auch nur im entferntesten ran.

0

Share this post


Link to post
Share on other sites

4 answers to this question

Hallo,

 

Hast du mal schonmal versucht das Gerät mit einem externen Ladegerät (2A Ladestrom) aufzuladen?

0

Share this post


Link to post
Share on other sites
- Anzeige -

Hast du mal schonmal versucht das Gerät mit einem externen Ladegerät (2A Ladestrom) aufzuladen?

 

Nein, ich habe überlegt, es mal per USB an den PC zu hängen. Aber da kriegt es ja auch nur 500 mA.

 

Gibt es da von TT extra externe Ladegeräte mit höherem Ladestrom? Alles, was man heutzutage so für Handy, Tablet etc. zuhause rumfliegen hat, hat ja üblicherweise Micro-USB. Das TT XL hat aber noch Mini-USB ...

 

Ich hatte aber halt einfach angenommen, am Ladegerät müsste das Gerät doch funktionieren, egal wie hinüber der Akku ist!?

0

Share this post


Link to post
Share on other sites

>Das hier< hat laut Produktbeschreibung 2A Ladestrom u. Mini USB.

0

Share this post


Link to post
Share on other sites

Zuhause ist mir dann doch noch ein Ladeadapter von einem iPad in die Hände gefallen, wo man das USB-Kabel wechseln kann. Damit hat sich das Navi sofort laden lassen. Auf dem Weg zur Arbeit lief das Navi heute morgen dann ohne Probleme. Ich bin gespannt, wie lange es so bleibt :-)

 

Danke soweit für den Tipp!

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,154
    Total Members
    923
    Most Online
    rw.wolf
    Newest Member
    rw.wolf
    Joined