• 0
Sign in to follow this  
Followers 0
FrankyJ

Unterschiedliche Active Dock Halterungen - Ladeverhalten

Question

Hi zusammen,

 

folgende Situation:

 

Ich habe zwei TT5000 in meinen Autos im einen Wagen die Halterung:

 

9UCB.001.03 mit MiniUSB im anderen die 9UCB.001.10 mit MicroUSB.

 

Jetzt kam es in letzter Zeit vor das der TT mit der MiniUSB Halterung beim Ausschalten der Zündung und dann auch während der Fahrt ausging mit der "Akku schwach" Meldung. Angeschlossen an ein USB Ladegerät mit 2A Ladestrom klappt es ohne Probleme.

 

Ist da ein Unterschied in den Halterungen? Schafft die 9UCB.001.03 vielleicht nicht den Ladestrom?

 

Für was sind eigentlich die ganzen PINs an der Halterung? :-)

0

Share this post


Link to post
Share on other sites

19 answers to this question

  • 0

Ist da ein Unterschied in den Halterungen? Schafft die 9UCB.001.03 vielleicht nicht den Ladestrom?

 

Für was sind eigentlich die ganzen PINs an der Halterung? :-)

 

Es wundert mich sehr, dass dein 5000er in diese Halterung paßt!

Diese Halterung ist nur für Nav2 Geräte (940, 950)

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0

Es wundert mich sehr, dass dein 5000er in diese Halterung paßt!

Dadurch wundert mich auch nicht daß nicht geladen wird. :laecheln: 

0

Share this post


Link to post
Share on other sites
  • 0
Hatte ich so bei ebay gekauft. Laden tut er ja, zumindest das Symbol ist da zu sehen. Aber jetzt wird es klarer. Danke ;-)
0

Share this post


Link to post
Share on other sites
  • 0

Ich hab nochmal geforscht:

 

Laut Amazonbestellung kam das hier:

 

http://www.amazon.de/gp/product/B004DU2AR4/ref=as_li_tl?ie=UTF8&camp=1638&creative=19454&creativeASIN=B004DU2AR4&linkCode=as2&tag=meint04-21

 

Also der 9UCB.001.05 - auf meiner Halterung steht allerdings 4UCB.001.03. Von vorne sehen die genau gleich aus.

 

Also habe ich den 4UCB.001.03 welcher Probleme macht. Für was ist der geeignet?

0

Share this post


Link to post
Share on other sites
  • 0

Wenn Du mittels Google nach den Nummern suchst findest Du wofür die Docks gehören. Ich mache es auch nicht anders. :rolleyes:

0

Share this post


Link to post
Share on other sites
  • 0

Wenn Du mittels Google nach den Nummern suchst findest Du wofür die Docks gehören. Ich mache es auch nicht anders. :rolleyes:

 

Ich gebe mal ungefragt einen Kommentar zu deiner Antwort:

Ich empfinde sie als wenig hilfreich,denn selbst auf der homepage von TomTom ist nicht einfach zu erkennen,welche Halterung richtig ist.Zwar sind dort Abbildungen und Kompatibilitätsinfos zu lesen,aber leider nirgendwo die genannten Artikelnnumern.(Ihttp://www.tomtom.com/de_de/drive/accessories/mounts-docks/extra-mount-and-charger)

Ich habe sogar nach deinem Googleverweis bei einem Anbieter das Angebot so formuliert gefunden,dass angeblich beide Halterungen gleich seien......Also so einfach finde ich das Bestellen doch nicht,denn bei dem nicht so kleinen Preis möchte man ja sicher nichts falsches bestellen.So wäre eine Antwort: Nummer xyz ist für das GO 5000/5100 passend  sehr viel hilfreicher gewesen!

0

Share this post


Link to post
Share on other sites
  • 0

So wäre eine Antwort: Nummer xyz ist für das GO 5000/5100 passend  sehr viel hilfreicher gewesen!

 

Solch eine  Antwort wirst Du nicht bekommen da es offiziell so eine Nummer nicht gibt!!

0

Share this post


Link to post
Share on other sites
  • 0

 

So wäre eine Antwort: Nummer xyz ist für das GO 5000/5100 passend  sehr viel hilfreicher gewesen!

 

Solch eine  Antwort wirst Du nicht bekommen da es offiziell so eine Nummer nicht gibt!!

 

 

Daran bin ich auch schon oft verzweifelt. Deshalb ein Hinweis: Bei neuwirtigen Originalteilen/Kabeln ist meist ein kleiner weißen Aufkleber mit einer Nummern-/Buchstaben-Kombiantion vorhanden, der um das Kabel gewickelt ist. Z.B. beim USB-Kabel für das GO 5100 lautet die TOM TOM interne Nummer: 4UUC.001.24 (made in China).

 

Da ich auch noch ein zweites Kabel für mein TOM TOM suche, bin ich äußerst vorsichtig beim Bestellen, da es für verschiedene Geräte auch verschiedene Kabel gibt (Mini- und Mircro-USB-Stecker). Bisher habe ich noch nirgends finden können, welches Kabel zu welchem Gerät kompatibel ist. Die Zuberhörteile sind für das GO 5000 ausgerichtet. Ohne Hinweis, dass sie auch für das GO 5100 passen  könnten. Das findet man bislang nur in Foren.

 

Gruß

klusegon

0

Share this post


Link to post
Share on other sites
  • 0

 

 

Die Zuberhörteile sind für das GO 5000 ausgerichtet. Ohne Hinweis, dass sie auch für das GO 5100 passen  könnten. Das findet man bislang nur in Foren.

 

 

Bei diesem Beispiel sollte es  sich mittlerweile herumgesprochen haben, dass sich hier nur der Name geändert hat. :zwinkern:

0

Share this post


Link to post
Share on other sites
  • 0

Hi zusammen,

 

folgende Situation:

 

Ich habe zwei TT5000 in meinen Autos im einen Wagen die Halterung:

 

9UCB.001.03 mit MiniUSB im anderen die 9UCB.001.10 mit MicroUSB.

 

Jetzt kam es in letzter Zeit vor das der TT mit der MiniUSB Halterung beim Ausschalten der Zündung und dann auch während der Fahrt ausging mit der "Akku schwach" Meldung. Angeschlossen an ein USB Ladegerät mit 2A Ladestrom klappt es ohne Probleme.

 

Ist da ein Unterschied in den Halterungen? Schafft die 9UCB.001.03 vielleicht nicht den Ladestrom?

 

Für was sind eigentlich die ganzen PINs an der Halterung? :-)

 

ging mir mit meinem 6100er ähnlich mit der org. Halterung. wenn ich einen 1A Ladestecker verwendet habe, dann ging das Gerät oftmals nach einer längeren Fahrt direkt aus (also nicht die übliche Abschaltung bei Zündungsende, sondern noch davor, da der Akku zu schwach war)

 

erst als ich auf ein 2A Ladekabel gewechselt habe, war der Spuk vorbei ...

 

das Ganze passierte auch erst in etwa mir der Einführung der Cloud, weshalb ich davon ausgehe, dass die Geräte seit dem irgendwie mehr Strom verbrauchen, als die 1A Ladestecker herbringen. scheinbar reicht die 1A Versorgnung dann nur zum Betrieb des Geräts, doch nicht mehr für die Ladung des Akkus.

0

Share this post


Link to post
Share on other sites
  • 0

So wäre eine Antwort: Nummer xyz ist für das GO 5000/5100 passend  sehr viel hilfreicher gewesen!


Solch eine  Antwort wirst Du nicht bekommen da es offiziell so eine Nummer nicht gibt!!

 
Da staune ich aber doch gewaltig!
Seit es Kfz-Navis gibt nutze ich die,habe aber noch bei keinem Hersteller/Anbieter solch eine Teilepolitik erlebt.Es ist einfach unverständlich und unakzeptabel was TOM TOM sich da erlaubt :frech:
War es vor 50 Jahren noch üblich ,ein Ersatzteil mit Worten zu bestellen(z.B. Brauche Kotflügel für VW-Käfer Bj. 63 vorne rechts)so ist es doch schon lange bei allen technischen Geräten nur noch über einen Kode/Nummer möglich.Was denkt sich denn Tom Tom bei dieser Politik.
Ich muss schon sagen,mein erster realer Kontakt mit TomTom wird immer unangenehmer...... Edited by Oskar
Zitatblock korrigiert
0

Share this post


Link to post
Share on other sites
  • 0

Wenn man denn schon auch Zubehör über den Handel verkauft dann sollte die eigene Homepage diese Artikelnummern enthalten, keine Frage! Müsste eigentlich im Interesse von TomTom sein, denn auch Retourenkosten wg. Falschlieferung holt sich der Handel rigoros vom Hersteller wieder.

0

Share this post


Link to post
Share on other sites
  • 0

 

 

ging mir mit meinem 6100er ähnlich mit der org. Halterung. wenn ich einen 1A Ladestecker verwendet habe, dann ging das Gerät oftmals nach einer längeren Fahrt direkt aus (also nicht die übliche Abschaltung bei Zündungsende, sondern noch davor, da der Akku zu schwach war)

 

erst als ich auf ein 2A Ladekabel gewechselt habe, war der Spuk vorbei ...

 

das Ganze passierte auch erst in etwa mir der Einführung der Cloud, weshalb ich davon ausgehe, dass die Geräte seit dem irgendwie mehr Strom verbrauchen, als die 1A Ladestecker herbringen. scheinbar reicht die 1A Versorgnung dann nur zum Betrieb des Geräts, doch nicht mehr für die Ladung des Akkus.

 

 

 

Das macht mich etwas stutzig:Mein Ladestecker zum TT GO 5100 liefert lt.Aufdruck nur 1,2 A.Muss ich mir denn dann Sorgen machen bei längeren Fahrten mit meinem neuen TT?

Edited by Railrunner
Leere Zitate entfernt.
0

Share this post


Link to post
Share on other sites
  • 0

 

 

 

ging mir mit meinem 6100er ähnlich mit der org. Halterung. wenn ich einen 1A Ladestecker verwendet habe, dann ging das Gerät oftmals nach einer längeren Fahrt direkt aus (also nicht die übliche Abschaltung bei Zündungsende, sondern noch davor, da der Akku zu schwach war)

 

erst als ich auf ein 2A Ladekabel gewechselt habe, war der Spuk vorbei ...

 

das Ganze passierte auch erst in etwa mir der Einführung der Cloud, weshalb ich davon ausgehe, dass die Geräte seit dem irgendwie mehr Strom verbrauchen, als die 1A Ladestecker herbringen. scheinbar reicht die 1A Versorgnung dann nur zum Betrieb des Geräts, doch nicht mehr für die Ladung des Akkus.

 

 

 

Das macht mich etwas stutzig:Mein Ladestecker zum TT GO 5100 liefert lt.Aufdruck nur 1,2 A.Muss ich mir denn dann Sorgen machen bei längeren Fahrten mit meinem neuen TT?

 

 

Ich habe es mit einem org. TT Ladekabel, einem TT Doppellader mit 1,2A und 2A und einem fremden Doppeltlader mit 2x1A versucht.

 

Fazit - beim fremden 2x 1A Lader und am 1,2A Anschluss des TT Doppelladers hatte ich die Probleme. Am org. Lader und am 2A Anschluss des Doppelladers hatte ich das Problem nicht.

 

Diesen TT Doppellader mit 1,2 und 2 A meine ich:

 

https://www.tomtom.com/de_de/drive/accessories/chargers-cables/high-speed-multi-charger/

0

Share this post


Link to post
Share on other sites
  • 0
Also ich benutze ja die vorgesehene Halterung. Zunächst mit der mitgelieferten und dann mit der nachgekauften originalen. Mit beiden lädt das GO600 nicht. Auch in anderen Autos geht's nicht.

Mit dem "Highspeed Multi Ladekabel" von TomTom will es auch nicht. Das IPhone lädt aber problemlos.....
0

Share this post


Link to post
Share on other sites
  • 0
Was aber auffällig ist, dass die Helligkeit des Displays ohne Stromzufuhr im Auto stärker ist als mit "Dauerstrom". Würde ja doch irgendwie auf "zu wenig Strom" zielen.
0

Share this post


Link to post
Share on other sites
  • 0

 

 

 

,

 


 

Diesen TT Doppellader mit 1,2 und 2 A meine ich:

 

https://www.tomtom.com/de_de/drive/accessories/chargers-cables/high-speed-multi-charger/

 

 

 

Genau diesen Lader habe ich soeben gekauft(noch ausprobiert)und sah,dass auf dem schwer lesbaren Typenschild zu lesen ist:Fuse

3 A.Meine Fragen nun:

-Wenn ich die zulässigen Ströme nutze kommt man auf über 5 A,da ist dann 3 A recht wenig :-)  oder sind nur die USB-Anschlüsse abgesichert?

-Wo sitzt denn diese Sicherung,denn das sollte man ja schon bei einem notwendigen Wechsel wissen oder ist im Sicherungsfall das ganze Teil zu entsorgen........

 

 

0

Share this post


Link to post
Share on other sites
  • 0

 

 

 

 

,

 


 

Diesen TT Doppellader mit 1,2 und 2 A meine ich:

 

https://www.tomtom.com/de_de/drive/accessories/chargers-cables/high-speed-multi-charger/

 

 

 

Genau diesen Lader habe ich soeben gekauft(noch ausprobiert)und sah,dass auf dem schwer lesbaren Typenschild zu lesen ist:Fuse

3 A.Meine Fragen nun:

-Wenn ich die zulässigen Ströme nutze kommt man auf über 5 A,da ist dann 3 A recht wenig :-)  oder sind nur die USB-Anschlüsse abgesichert?

-Wo sitzt denn diese Sicherung,denn das sollte man ja schon bei einem notwendigen Wechsel wissen oder ist im Sicherungsfall das ganze Teil zu entsorgen........

 

 

 

wie kommst Du auf 5A, wenn du zwei Anschlüsse von 1,2 und 2 A hast, was zusammen 3,2 A gibt?

0

Share this post


Link to post
Share on other sites
  • 0

Ganz einfach(siehe auch beiliegende Info in der Originalverpackung.

- 5V 1,2 A

- 5V 2,1 A

- 12V 25 W = 2,08 A

 

macht also rund 5 A maximaler Gesamtstrom.

 

Hat den jemand von euch schon die Sicherung gefunden?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,276
    Total Members
    923
    Most Online
    loreliene
    Newest Member
    loreliene
    Joined