• 0
Sign in to follow this  
Followers 0
Dr.Lecter

Go 6000 keine Verbindung mehr nach Update auf Windows 10

Question

Super, direkt nach dem Update von Win 8.1 auf Win 10 bekome ich keine Verbindung mehr zu meinem Go 6000 hin.

 

Was habe ich bisher versucht:

*Gerät getrennt

*MyDrive Software deinstalliert, sämtliche TomTom Einträge händisch aus der Registry entfernt, TomTom Pfad in AppData komplett gelöscht

*Trommelreset am Go 6000

*Reboot, Software neu installiert.

 

Nach dem erneuten anstecken des Gerät keine Änderung. Habe diverse Kabel an allen USB Ports getestet.

 

Das merkwürdige ist, dass der Netzwerkadapter "TomTom" einwandfrei im Gerätemanager angezeigt wird - "Das Gerät funktioniert fehlerfrei". Auch der Windows-Sound beim anstecken des Gerätes ertönt und es wird unter "Auswerfen" das TomTom angezeigt.

 

Die MyDrive Software zeigt aber permanent "Bitte schließen Sie Ihr Navigationsgerät an" bzw. "Nicht Verbunden" beim Doppelklick auf das TrayIcon an.

 

Ich habe nun zusätzlich noch alle anderen Netzwerkadapter die Probleme machen könnten deinstalliert, also komplett VMWare und VirtualBox vom System geschmissen, ebenso wie meine OpenVPN Software. Immer noch keine Änderung.

 

Ich bin am verzweifeln! Laut TomTom Homepage sollte die aktuelle MyDrive Software kompatibel mit Win 10 sein.

 

Hat noch irgendwer einen Lösungsvorschlag? Wie schaut es bei den anderen Win 10 Nutzern aus? LG

 

 

0

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Lass mich mal raten: Deine Anti-Virus Software stammt von Kaspersky? Falls ja: Einfach mal komplett deinstallieren (inkl. Bereinigungstool des Herstellers). Dann den normalen Defender von Microsoft aktivieren und schon bist Du wieder im Geschäft.

 

Einige Kollegen im Forum bei TomTom haben es auch mit einer Neuinstallation von Kaspersky geschafft, eine Verbindung via MyDrive zu erhalten. Ich hab nach mehreren Stunden aufgegeben. Geht halt auch so.

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0

^^Hah, witzig....

Gerade wollte ich schreiben: Kaspersky Internet Security war Schuld, nach deinstallation geht alles wieder.

Interessant das ich nicht alleine leidgeplagt bin....

 

Ich bin auf die Idee mit Kaspersky gekommen, weil in meinem Win 10 die Netzwerkadapter-Einstellungen ausgegraut waren, ich konnte also Protokolle/Filter nicht deaktivieren oder deinstallieren - auch so ein tolles "Feature" von Kaspersky.

Der Rotz bleibt bei mir nun drunten, auch wenn meine Lizenz noch 9 Monate läuft.

 

Komisch nur, dass unter Win 8.1 alles lief mit Kaspersky. Da wurde bestimmt durch das Upgrade auf Win10 irgendwas verändert was Kaspersky zu solch komischen Verhalten veranlasst.

 

Anyway, alles luppt. :-)

 

Teste jetzt mal andere IS-Suiten (Avast Premier, gibt es auch günstige Lizenzen) - wenn die auch wieder

Theater machen, bleibts halt bei Defender und Win 10 Firewall. Ich hab eh NoScript, Ghostery und Adblock Edge aktiviert

in allen Browsern und bin vorsichtig unterwegs.... LG Dr. Lecter

0

Share this post


Link to post
Share on other sites
  • 0

Bevor man einen wichtigen Schutz deinstalliert, sollte man andere Möglichkeiten nacheinander testen

  • MyDriveConnect als Ausnahme in den Regeln bei Kaspersky hinterlegt
  • prüfen, ob folgendes funktioniert: Einstellungen> Erweitert > Netzwerk > Untersuchung von sicheren Verbindungen > Erweiterte Einstellungen > HHTPS 443 anklicken > ändern > inaktiv setzen > Ok (aus Kaspersky Forum)
  • Kaspersky lässt sich kurzzeitig abschalten
  • die Windows Firewall kurzzeitig abschalten.

Ich würde das Problem erst einmal weniger Kaspersky als TomTom anlasten. Denn bei allen Programmen läuft doch der Virenschutz problemlos - oder?

Edited by thomas700
0

Share this post


Link to post
Share on other sites
  • 0

Kaspersky kommt bei mir nicht mehr drauf! Die IS von denen hat mir die kompletten Netzwerkadapter

totgeblockt (Protokolle deaktivieren ging nicht mehr!!!) - auch deaktivieren hat den "Schutz" nicht aufgehoben.

 

Bin nun auf Avast Premier umgestiegen und zufrieden. Diese Suite ist intuitiver zu bedienen - und macht auch das was ich ihr sage - und nicht was die Software will. Hat zudem nette Extra-Features und - TomTom läuft ohne Probleme.

0

Share this post


Link to post
Share on other sites
  • 0

Du kannst auch versuchen manuell den Treiber zu installieren, das hat bei mir geholfen, da wurde das Go 6000 komischerweise als Serielles USB-Gerät erkannt.

 

Im Gerätemanager Rechtsklick auf das Tomtom Gerät -> Treiber aktualisieren

Dann "Auf dem Computer nach Treibersoftware suchen" wählen und je nach Windows Version dieses Verzeichnis auswählen:

 

Windows (64 Bit): C:\Program Files (x86)\MyDrive Connect\Driver\INF
Windows (32 Bit): C:\Program Files\MyDrive Connect\Driver\INF

 

Danach wurde es bei mir korrekt erkannt.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,246
    Total Members
    923
    Most Online
    Berrimore
    Newest Member
    Berrimore
    Joined