• 0
Sign in to follow this  
Followers 0
Tiranon

NavCore 13.030

Question

Die neue NavCore 13.030 ist jetzt verfügbar!

 

Im Menü gibt es z.B. einen neuen Punkt der "Meine Routen" heißt und man kann sich jetzt akustisch warnen lassen wenn man die erlaubte Geschwindigkeit überschreitet, dies muss aber vorher aktiviert werden. Außerdem kann man sich jetzt auch zu den Koordinaten navigieren lassen.

Edited by Tiranon
0

Share this post


Link to post
Share on other sites

100 answers to this question

  • 0

Hallo,

wurde mir auch gerade angeboten, bin beim saugen

 

Gruß Wolli

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0

Diese Aktualisierung kommt mit den folgenden Änderungen:

 

  • Meine Routen

Wir haben Meine Routen der GO Serie hinzugefügt. Man kann nun Meine Routen verwenden um Routen zu speichern, aufzurufen, zu bearbeiten und um Routen zu löschen, einschließlich Reiserouten mit mehreren Wegpunkten.

 

  • Zwischenstationen neu sortieren (Reiseroutenplanung)

Wenn man eine Route mit mehreren Wegpunnkten geplant hat kann man nun die Reihenfolge dieser Wegpunkte verändern.

 

  • Zur Route navigieren

Wenn man eine Route von einem Startpunkt plant der nicht die eigene Position ist, kann man sich nun zum Startpunkt dieser Route navigieren lassen. Wähle einfach Über „Hier“ fahren um eine Route von der aktuellen Position zum Startpunkt der Route zu planen, um von dort aus die nächste Route zu beginnen.

 

  • Navigation zu Längen- und Breitengrad

In der Suchmaske kann man nun spezifische Längen- und Breitengrade eingeben.

 

  • Warnton beim Überschreiten der zulässigen Höchstgeschwindigkeit

Man kann nun beim Überschreiten der zulässigen Höchstgeschwindigkeit eine visuelle und optische Warnung erhalten.

 

  • 0-5  km/h zu schnell: Die Geschwindigkeitsanzeige wird Orange
  • > 5 km/h zu schnell: Die Geschwindigkeitsanzeige wird Rot.

 

Nun kann man wahlweise auch einen Warnton hören wenn man zu schnell fährt:

 

  • > 5 km/h zu schnell: Man hört drei mal einen Piepton.

 

Dieser Warnton kann über das Hauptmenü aktiviert und deaktiviert werden.

 

  • Tageszeitabhängige Tempolimits

Wir bieten nun tageszeitabhängige Tempolimits in den folgenden europäischen Ländern an: Deutschland, Polen, Schweden und die Niederlande (Kartenversion 9.20 oder höher vorausgesetzt, welche in naher Zukunft veröffentlicht wird).

 

Wenn man in diesen Ländern fährt, ändert sich die zul. Höchstgeschwindigkeit je nach Tageszeit.

 

Andere Fehlerbehebungen und Verbesserungen

 

  • Verbesserte Routenneuberechnung

Wir haben die Routenneuberechnung optimiert.

 

0

Share this post


Link to post
Share on other sites
  • 0

Na das ging ja fix das TomTom einiges nachliefert  :smile:

0

Share this post


Link to post
Share on other sites
  • 0

So Firmware ist drauf!

Ich hoffe in diesem Fall mal auf Änderungen (in Richtung Verbesserung der allgemeinen Performance etc.) die TomTom nicht offiziell in ihrem Changelog erwähnt hat.

 

Die Hoffnung stirbt ja bekanntlich zuletzt :smile:

0

Share this post


Link to post
Share on other sites
  • 0
Tageszeitabhängige Tempolimits

Wir bieten nun tageszeitabhängige Tempolimits in den folgenden europäischen Ländern an: Deutschland, Polen, Schweden und die Niederlande (Kartenversion 9.20 oder höher vorausgesetzt, welche in naher Zukunft veröffentlicht wird).

 

Dieser Punkt finde ich gut :) das update kam ja mal schneller als gedacht :)

0

Share this post


Link to post
Share on other sites
  • 0

 

Tageszeitabhängige Tempolimits

Wir bieten nun tageszeitabhängige Tempolimits in den folgenden europäischen Ländern an: Deutschland, Polen, Schweden und die Niederlande (Kartenversion 9.20 oder höher vorausgesetzt, welche in naher Zukunft veröffentlicht wird).

 

Dieser Punkt finde ich gut :) das update kam ja mal schneller als gedacht :)

 

 

Da würde ich mich gerne mal weiterbilden. Kann mir jemand dieses Feature erklären?

0

Share this post


Link to post
Share on other sites
  • 0

So wie es aussieht sind die Server ausgelastet. Bei mir steht sein einer halben Stunde Verbindung wir hergestellt, in TomTom MyDrive.

Gruss

acaillet

0

Share this post


Link to post
Share on other sites
  • 0

z.B. Auf der Autobahn wo von 19-6 Uhr 120km/h erlaubt ist und der Rest freie Fahrt ist, das weiß das Navi demnächst mit der neuen Karte

0

Share this post


Link to post
Share on other sites
  • 0

Hallo acaillet,

 

z.B. zeitliche Geschwindigkeitsbegrenzung vor Schulen

30 km/h von 07.00 - 17.00 Uhr

 

Gruß Wolli

0

Share this post


Link to post
Share on other sites
  • 0

z.B. Auf der Autobahn wo von 19-6 Uhr 120km/h erlaubt ist und der Rest freie Fahrt ist, das weiß das Navi demnächst mit der neuen Karte

 

Danke Dir.

Wusste nicht, dass Ihr in D ( und in anderen Ländereien ) solche zeitliche Beschränkungen habt.

0

Share this post


Link to post
Share on other sites
  • 0

So wie es aussieht sind die Server ausgelastet. Bei mir steht sein einer halben Stunde Verbindung wir hergestellt, in TomTom MyDrive.

Gruss

acaillet

 

 

Cache leeren hilft. War bei mir auch so.

Ob es zusammenhängt, dass ich 2 Geräte mit MyDrive verwalte?

1

Share this post


Link to post
Share on other sites
  • 0

 

So wie es aussieht sind die Server ausgelastet. Bei mir steht sein einer halben Stunde Verbindung wir hergestellt, in TomTom MyDrive.

Gruss

acaillet

 

 

Cache leeren hilft. War bei mir auch so.

Ob es zusammenhängt, dass ich 2 Geräte mit MyDrive verwalte?

 

 

Hallo wombatli

 

Danke für den Hinweis, musste aber auch noch die neuen Version von MyDrive installieren.
 

0

Share this post


Link to post
Share on other sites
  • 0

Hallo.

 

Na dann bin ich mal gespannt. Update läuft... Ob es was nützt, wenn ich beim Update bete? Wo ist mein Kompass, ich muss wissen in welcher Richtung Amsterdam liegt.... :wink:

 

Edit: Kann schon Jemand sagen, ob es jetzt auch vor dem Stauende einen Warnton gibt?

 

 

VG, Sven.

Edited by Lord Helmchen 1978
0

Share this post


Link to post
Share on other sites
  • 0

Wenn mir bitte einer von euch, der das Update bereits installiert hat, Folgendes prüfen würde:

 

  • Bitte eine einfache Route erstellen, wobei weder A noch B dem momentanen Standort entspricht (wenn nicht schon vorhanden)
  • Route speichern
  • Route laden über "Meine Routen"
  • Menüpunkt "Aktuelle Route" aufrufen
  • Nach ganz rechts außen zum letzten Menüpunkt wipen
  • Wird dieser Menüpunkt Über "Hier" fahren genannt?

Wenn ja merkt euch bitte vor, dass diese Benennung bullshit ist! Richtig müsste es vielmehr heißen "Fahre zur Route", denn diese Funktion bewirkt nichts anderes als dass das Navi nun zusätzlich den Weg zum Startpunkt der Route (also A) errechnet und hinzufügt.

 

Oskar 

0

Share this post


Link to post
Share on other sites
  • 0

Leider auch in der neuen Firmware keinerlei Verbesserung in Sachen Performance, die Darstellung ruckelt weiterhin vor sich hin. Das Fahrzeug Symbol bleibt teilweise weiterhin komplett stehen und macht dann wieder ruckartig ein Sprung nach vorne... :-(

 

Hat denn sonst niemand ähnliche Probleme?

 

Da ich nun schon das zweite Gerät habe, und auf beiden die selben Probleme hatte kommt mir das schon etwas "spanisch" vor. Ich werde mal versuchen ein Video von dem Verhalten zu machen.

0

Share this post


Link to post
Share on other sites
  • 0

  • Wird dieser Menüpunkt Über "Hier" fahren genannt?

 

Ja, das wrd er. Und Danke für die Info. :)

 

Vielleicht wäre "Fahre zum Startpunkt der Route" dann noch sinnvoller.

 

 

Edit: Es ist übrigens der vorletzte Punkt. Der letzte Punkt ist "Routen-Vorschschau" und der ist dann grau hinterlegt.

Edited by Lord Helmchen 1978
0

Share this post


Link to post
Share on other sites
  • 0

Vielleicht wäre "Fahre zum Startpunkt der Route" dann noch sinnvoller.


Vielen Dank für den Test, und dein Vorschlag ist viiiieeeel zu lang!  :wink:

 

Oskar

0

Share this post


Link to post
Share on other sites
  • 0

FzSdR ? :wink:

Edited by Lord Helmchen 1978
0

Share this post


Link to post
Share on other sites
  • 0

Leider auch in der neuen Firmware keinerlei Verbesserung in Sachen Performance, die Darstellung ruckelt weiterhin vor sich hin. Das Fahrzeug Symbol bleibt teilweise weiterhin komplett stehen und macht dann wieder ruckartig ein Sprung nach vorne... :-(

 

Hat denn sonst niemand ähnliche Probleme?

 

Da ich nun schon das zweite Gerät habe, und auf beiden die selben Probleme hatte kommt mir das schon etwas "spanisch" vor. Ich werde mal versuchen ein Video von dem Verhalten zu machen.

 

 

Du scheinst der einzige mit dem Problem zu sein. Vielleicht liegt es am Aufenthaltsort, Wohnort,etc. Schon mal im Falle des Falls den Satelitenempfang überprüft?

0

Share this post


Link to post
Share on other sites
  • 0

Du scheinst der einzige mit dem Problem zu sein. Vielleicht liegt es am Aufenthaltsort, Wohnort,etc. Schon mal im Falle des Falls den Satelitenempfang überprüft?

 

 

Ich fahre mehr oder weniger jeden Tag die selbe Strecke auf der A40 (im Bereich Dortmund -Essen). Das es hier Probleme mit dem Empfang gibt, glaube ich eher weniger (werde aber trotzdem mal drauf achten). Hier gibts eher Probleme mit Stau :rolleyes: . Das komische ist ja, dass die selbe Strecke mit den alten Firmware Versionen (alles unter 13.020) diese Probleme nicht verursacht haben.

 

Mir gehen langsam echt die Ideen aus  :sad:

Edited by frozenice
0

Share this post


Link to post
Share on other sites
  • 0

In meinem Beruf als Kfz-Meister habe ich auch schon mehrfach erlebt, das Windschutzscheiben und die Konstruktion der A-Säule bei manchen Fahrzeugen schlechten Satellitenempfang verursachen können....

 

Hatte das vorwiegend bei einigen Volvo-Modellen. Nur mal so angemerkt. Muss ja nichts mit deinem Problem zu tun haben.

0

Share this post


Link to post
Share on other sites
  • 0

Ja das habe ich auch schon gehört. Bei mir ist es ein Golf 6, dass Navi hängt jedoch an exakt der selben Stelle wie vorher auch mit der alten Firmware (als noch alles funktionierte...)

 

Habe gerade nochmal über einen anderen Rechner die Recovery Firmware aufgespielt (TomTom bietet hier aktuell noch die vorherige 13.020 an). Nun werde ich das Firmware Update auf 13.030 erneut durchführen.

0

Share this post


Link to post
Share on other sites
  • 0

Also da hilft nur eins, Support kontaktieren und Gerät reparieren lassen bei TT direkt...

0

Share this post


Link to post
Share on other sites
  • 0

Wenn mir bitte einer von euch, der das Update bereits installiert hat, Folgendes prüfen würde:

 

  • Bitte eine einfache Route erstellen, wobei weder A noch B dem momentanen Standort entspricht (wenn nicht schon vorhanden)
  • Route speichern
  • Route laden über "Meine Routen"
  • Menüpunkt "Aktuelle Route" aufrufen
  • Nach ganz rechts außen zum letzten Menüpunkt wipen
  • Wird dieser Menüpunkt Über "Hier" fahren genannt?

Wenn ja merkt euch bitte vor, dass diese Benennung bullshit ist! Richtig müsste es vielmehr heißen "Fahre zur Route", denn diese Funktion bewirkt nichts anderes als dass das Navi nun zusätzlich den Weg zum Startpunkt der Route (also A) errechnet und hinzufügt.

 

Oskar 

 

Zumal der Menüpunkt total überflüssig ist. Wenn ich eine "B-C"-Route plane und ich drücke dann auf "Los geht´s" fährt das Navi doch automatisch zum Startpunkt der Route...

0

Share this post


Link to post
Share on other sites
  • 0

Bei allen TT Benutzer mit Aufenthalt in der Schweiz werden die Warntöne bei überschreiten der Geschwindigkeit/Warntöne bei Tempoverstössen nicht "angeboten", der Menü-Punkt fehlt (mit der obengenannten Navcore-Version)

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,369
    Total Members
    923
    Most Online
    Play845
    Newest Member
    Play845
    Joined