• 0
Jopi56

TIP: Abschaltung

Frage

Hallo,

wenn man das Gerät (bei mir GO930T) ausschaltet, so fährt es in den Standby-Modus und verbraucht weiterhin das Akku.

Wenn man im Root-Verzeichnis eine Datei suicide.dat erstellt mit dem Inhalt 30 , so wird nach ausschalten des Gerätes nach 30 Sekunden automatisch total abgeschaltet und nicht mehr im Standby-Modus.

Somit wird die Batterie geschont.

Vielleicht kann jemand diesen Tip gebrauchen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

47 Antworten hierzu

  • 0

Vorteil: funktioniert, prima!, Eben wegen ..., Akku wird nicht mehr verplembert.

Nachteil: GPS-Suche und Uhrzeit dauert etwas, "Rechtshinweis" muß jedesmal bestätigt werden.

(und da ist die Winschutzscheibe mit'n TomTom weit weg, wenns vergessen wurde!)

Alles in allem, feines Tool,

Danke, stocki

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
- Anzeige -
  • 0

Hiho!

 

Interessantes Thema! Ich muss es nochmals ausgraben, damit alles beisammen bleibt.

 

Frage in Zusammenhang mit einer Route mit vielen Wegpunkten: Weiss jemand, ob das tomtom, wenn es sich komplett ausschaltet, nach dem Einschalten wieder dort weitermacht, wo es war? Wenn es die bereits besuchten Wegpunkte vergisst, hätte das so abschalten Nachteile.

 

Übrigens vermute ich unabhängig davon, dass die 30 sec zu kurz sind. Weil wenn ich tanken gehe, das Display ausschalte und das tomtom dann zum Zahlen in die Jacke stecke, wird der Strombedarf durch Runter- und Hochfahren höher sein, als wenns für 3 min in Standby geht. Das Hochfahren ist sicher recht CPU-intensiv sein und wird somit extra Strom fressen. Wobei, auf der anderen Seite ist das vermutlich Haarspalterei.

 

Ich hab mir übrigens in der Bucht grad einen 3100mA-Akku für meinen Urban geschossen. 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Also der UR schaltet sich erst nach 30 min ab. Wenn er danach neu gestartet wird, ist die Route so noch drin und kann weitergefahren werden. Egal ob Routenplanung oder A nach B-Route.
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Also der UR schaltet sich erst nach 30 min ab. Wenn er danach neu gestartet wird, ist die Route so noch drin und kann weitergefahren werden. Egal ob Routenplanung oder A nach B-Route.

 

Genau genommen geht er nicht richtig aus, sondern in den Tiefschlaf.

Die o.g. Datei schaltet ein dazu befähigtes TT aber wirklich richtig aus.
 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

 

Also der UR schaltet sich erst nach 30 min ab. Wenn er danach neu gestartet wird, ist die Route so noch drin und kann weitergefahren werden. Egal ob Routenplanung oder A nach B-Route.

 

Genau genommen geht er nicht richtig aus, sondern in den Tiefschlaf.

Die o.g. Datei schaltet ein dazu befähigtes TT aber wirklich richtig aus.
 

 

Hallo, ich weiß der Thread ist aus dem Jahr 2013, aber würde so eine Datei bei einem Rider CE gekauft 2015 bei Louis auch funtionieren? Der schaltet sich nämlich auch nicht ganz ab und ist nach zwei Wochen komplett leer:(

Danke für eure Mühe, Chris

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

 

 

Also der UR schaltet sich erst nach 30 min ab. Wenn er danach neu gestartet wird, ist die Route so noch drin und kann weitergefahren werden. Egal ob Routenplanung oder A nach B-Route.

 

Genau genommen geht er nicht richtig aus, sondern in den Tiefschlaf.

Die o.g. Datei schaltet ein dazu befähigtes TT aber wirklich richtig aus.
 

 

Hallo, ich weiß der Thread ist aus dem Jahr 2013, aber würde so eine Datei bei einem Rider CE gekauft 2015 bei Louis auch funtionieren? Der schaltet sich nämlich auch nicht ganz ab und ist nach zwei Wochen komplett leer:(

Danke für eure Mühe, Chris

 

Anm. ist ein Rider 2013

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Das funktioniert meines Wissens seid der Firmware 8.xxx nicht mehr mit dieser suicide.dat Datei. Auf alle Fälle aber geht es mit dem Rider 2013 gar nicht mehr!
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Wenn die Inhalte auf dem Navi internen Speicher nicht als Laufwerksbuchstabe unter Windows angezeigt werden, kann man keine Dateien auf das Navi schieben.

Mein uraltes Tom Tom One 2nd Edition bekommt einen Laufwerksbuchstaben - mein brandneues TomTom Go 6100 nicht.
Go 6100 wird über eine "virtuelle" Netzwerkkarte über USB upgedated - keine Möglichkeit auf Dateien zuzugreifen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
@Zahnbürtse, es geht hier aber nicht um ein neues Go6100 mit einem geschlossenen System wo Du dann recht hättest, sondern um ein Navi mit der Firmware 9.500 und um einen Rider 2013 wo man sehr wohl noch auf alles zugreifen kann weil er kein geschlossenes System hat!
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Das funktioniert meines Wissens seid der Firmware 8.xxx nicht mehr mit dieser suicide.dat Datei. Auf alle Fälle aber geht es mit dem Rider 2013 gar nicht mehr!

 

Wie kommst du zu dieser Behauptung?

 

Hier eine suicide.dat mit dem Wert 60 (1 Minute)

[attachment=7571:suicide_60.zip]

 

Datei installieren (siehe unten). Einschalten und dann in 'Stby' gehen. Nach einer Minute 'Stby' leuchtet der Bildschirm kurz auf und das Gerät schaltet danach richtig aus. Beim nächsten Einschalten erscheint das TomTom-Logo. Dies ist das Zeichen für das Einschalten aus dem echten 'Aus' Zustand.

 

Achtung: Die Sache funktioniert nur mit dem 'losen' Gerät. Es darf während des 'Stby' Zustands *nicht* per Lade-/Datenkabel mit Strom versorgt werden.

 

Und hier eine suicide.dat mit meinem Standardwert 7200 (2 Stunden)

[attachment=7570:suicide_7200.zip]

 

Beide Dateien musste ich in *.zip Archive einpacken, um sie hier hochladen zu können. Die Archive müssen natürlich entpackt werden. Nur die reine Datei suicide.dat gehört ins Hauptverzeichnis des Rider 2013. Nicht das Archiv.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
Wie ich zu dieser Behauptung komme ist ganz einfach, ich hatte schon TomTom Navis in der Hand, wo das suicide.dat weder unter der Firmware 8.xxx noch unter der Firmware 9.xxx funktioniert hatte. Da waren unter anderem alle Rider Modelle aus meinem Bekanntenkreis mit darunter und aber auch viele PKW Navis. Und auf normalem Weg konnte man es auch nicht zum Laufen bringen.
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Tja... 'nicht zum Laufen bekommen' bedeutet nicht immer 'geht nicht' :zwinkern:

 

Ich hab's extra beim Schreiben des Beitrags mit meinem Rider 2013 ausprobiert.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Ich hab's extra beim Schreiben des Beitrags mit meinem Rider 2013 ausprobiert.

Bei meinen 2 Stück Rider 2013 mit aktueller FW funktioniert's auch problemlos.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0
 

Tja... 'nicht zum Laufen bekommen' bedeutet nicht immer 'geht nicht' :zwinkern:

 

Genau, und deshalb hab ich ja geschrieben:

"Und auf normalem Weg konnte man es auch nicht zum Laufen bringen."

Es ist immer gut wenn man ein paar Cracks an der Hand hat!
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

 

Tja... 'nicht zum Laufen bekommen' bedeutet nicht immer 'geht nicht' :zwinkern:

 

 

Ich weiß ja nicht wie    (HTML für "geschütztes Leerzeichen") seit Neustem immer in deine Beiträge gelangt, aber wozu soll das eigentlich gut sein wenn der Beitrag als Ganzes nicht HTML ist?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

 

Das funktioniert meines Wissens seid der Firmware 8.xxx nicht mehr mit dieser suicide.dat Datei. Auf alle Fälle aber geht es mit dem Rider 2013 gar nicht mehr!

 

Wie kommst du zu dieser Behauptung?

 

Hier eine suicide.dat mit dem Wert 60 (1 Minute)

attachicon.gifsuicide_60.zip

 

Datei installieren (siehe unten). Einschalten und dann in 'Stby' gehen. Nach einer Minute 'Stby' leuchtet der Bildschirm kurz auf und das Gerät schaltet danach richtig aus. Beim nächsten Einschalten erscheint das TomTom-Logo. Dies ist das Zeichen für das Einschalten aus dem echten 'Aus' Zustand.

 

Achtung: Die Sache funktioniert nur mit dem 'losen' Gerät. Es darf während des 'Stby' Zustands *nicht* per Lade-/Datenkabel mit Strom versorgt werden.

 

Und hier eine suicide.dat mit meinem Standardwert 7200 (2 Stunden)

attachicon.gifsuicide_7200.zip

 

Beide Dateien musste ich in *.zip Archive einpacken, um sie hier hochladen zu können. Die Archive müssen natürlich entpackt werden. Nur die reine Datei suicide.dat gehört ins Hauptverzeichnis des Rider 2013. Nicht das Archiv.

 

 

Vielen lieben Dank für die Datei;) jetzt habe ich noch eine Anfängerfrage :hilfe:

Wie heißt der Ordner wo ich es einfügen soll bzw. wie heißt das Hauptverzeichnis?

Sorry für die Mühe :Danke:

LG Chris

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Die Datei gehört in's root des Gerätes (ist was Du siehst wenn Du das Laufwerk mit einem Dateimanager öffnest) wo Du z.B. die Datei ttgo.bif, tthome.bif, ttsystem, usw. siehst.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Vielen lieben Dank, werde ich heute am Abend gleich versuchen.

 

LG

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo lieber Kawarutscher:) habe es zuerst mit 60sek.Datei versucht, funktioniert SUPER :Danke:

Unverständlich ist für mich die Tatsache das dieses Teil einen Lionen-Akku hat und der mag ja bekanntlich gar keine Tiefentladung. Und da es sich um einen Motorradnavi handelt, kann ich es gar nicht glauben hier ein Gerät zu haben welches sich nicht ganz abschaltet! Habe im Auto ein fixes und hätte dieses Navi erst im April wiederbelebt, da wäre der Akku wahrscheinlich im Eimer gewesen :weissnicht:

 

Vielen dank noch einmal und vielleicht sieht man sich ja einmal auf der Strasse, sind ja fast Nachbarn :gut:

 

LG aus Wien 21,

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Man kann auch dieses Gerät bei längerem Nichtgebrauch komplett ausschalten in dem man den Einschaltknopf so lange gedrückt hält bis der schwarze (DOS-ähnliche) Bildschirm mit der kleinen weißen Schrift erscheint. Dann ganz kurz den Einschaltknopf drücken und das Gerät ist komplett aus.

 

Und ja, vielleicht sieht man sich. :laecheln:

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Hallo lieber Kawarutscher:) habe es zuerst mit 60sek.Datei versucht, funktioniert SUPER :Danke:

 

Da der Post mit der Datei von mir stammt: Schittebön :freunde:

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Mitgliedskonto oder melde dich an um dies zu kommentieren

Du benötigst ein Mitgliedskonto um einen Kommentar verfassen zu können

Registrieren

Lege ein neues Mitgliedskonto an. Das geht einfach und schnell!


Jetzt registrieren

Anmelden

Du hast bereits ein Mitgliedskonto? Melde dich hier an.


Jetzt anmelden

  • Letzte Besucher   0 Besuchern

    Keine registrierten Mitglieder online.

  • Mitgliederstatistik

    87.524
    Mitglieder insgesamt
    923
    Besucherrekord
    Eislaeufer
    Neuestes Mitglied
    Eislaeufer
    Mitglied seit