• 0
Sign in to follow this  
Followers 0
richy123

Update

Question

Hallo....

Habe soeben das neue Update aufgespielt, mit dem Erfolg, dass jetzt garnix mehr geht. Das 1005er versucht immer wieder neu zu booten, aber ohne Erfolg. Als wenn ich´s nicht geaahnt hätte.

Hab nen gewaltigen Frust auf TOMTOM in mir !!!!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites

147 answers to this question

  • 0

dann schick das gerät zu tomtom ... wir können dir hier leider nicht helfen :(

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0
Habe soeben das neue Update aufgespielt, mit dem Erfolg, dass jetzt garnix mehr geht. Das 1005er versucht immer wieder neu zu booten, aber ohne Erfolg.

Hast du es schon mit einem langen Reset probiert? Ein-/Ausschalttaste drücken und gedrückt halten bis die Drums zu hören sind, dann loslassen.

Oskar

0

Share this post


Link to post
Share on other sites
  • 0
Hast du es schon mit einem langen Reset probiert? Ein-/Ausschalttaste drücken und gedrückt halten bis die Drums zu hören sind, dann loslassen.

Oskar

Hallo und guten morgen.Mir wird auch ein Update angeboten.Lade jetzt gerade meinen 1000er bis er voll ist und weiß nicht ob ich es wagen soll zu installieren.Oskar was meinst du soll ich machen?

Gruß Hermann

0

Share this post


Link to post
Share on other sites
  • 0
Mir wird auch ein Update angeboten.Lade jetzt gerade meinen 1000er bis er voll ist und weiß nicht ob ich es wagen soll zu installieren.Oskar was meinst du soll ich machen?

Hallo Hermann,

na klar, wird schon klappen!

Oskar

0

Share this post


Link to post
Share on other sites
  • 0
Hallo Hermann,

na klar, wird schon klappen!

Oskar

Na gut Oskar dann geht es gleich los.Danke.Es ist ein Navigator.Werde gleich berichten

Gruß Hermann

0

Share this post


Link to post
Share on other sites
  • 0

Mmmmmmmmmmm,

hab das update auch ufgespiel,hätte es sein lassen ..... Nun ist der Butten das man fremdpois aufspielen kann weg , da hilft auch keine neuinstallierung

irgendwie ist bei TT der wurm drin , also weiter warten

0

Share this post


Link to post
Share on other sites
  • 0
Mmmmmmmmmmm,

hab das update auch ufgespiel,hätte es sein lassen ..... Nun ist der Butten das man fremdpois aufspielen kann weg , da hilft auch keine neuinstallierung

irgendwie ist bei TT der wurm drin , also weiter warten

Hallo.Bei mir ist wohl alles reibungslos gelaufen.Habe jetzt unten links sogar die Akkuladeanzeige.

0

Share this post


Link to post
Share on other sites
  • 0
Bei mir ist wohl alles reibungslos gelaufen.

:rolleyes: Na siehste!

Oskar

0

Share this post


Link to post
Share on other sites
  • 0

Hi,

habe auch gerade das Update auf meinem goLive 1000 gemacht.

Hat ca. 7min mit automatischem Neustart gedauert.

Auch ich habe nun einen kleine Akkuanzeige in Display unten links.

Gruß

Dieter

0

Share this post


Link to post
Share on other sites
  • 0
hab das update auch ufgespiel,hätte es sein lassen ..... Nun ist der Butten das man fremdpois aufspielen kann weg , da hilft auch keine neuinstallierung

Bei angeschlossenem GO MyTomTom schließen und neu starten, das müßte reichen. Mit dem FW-Update hat das nichts zu tun.

Oskar

0

Share this post


Link to post
Share on other sites
  • 0

Update auf meinem 1000er lief problemlos durch.

Ergebnis:

Anwendung 10.110.63267074 25.1.2011

GPS 2.16.201.88313

Boot 534808

und die alte 8.50er Karte :-(

0

Share this post


Link to post
Share on other sites
  • 0
und die alte 8.50er Karte :-(

So hast du wenigstens die Chance auf die heute oder morgen erscheinende brandneue Karte v865, also sei doch froh! :wink:

Oskar

0

Share this post


Link to post
Share on other sites
  • 0

Einen Guten,

update super gelaufen. Ich liebe das kleine schnuckelige Accusymbol links unten!!! :wink:

0

Share this post


Link to post
Share on other sites
  • 0
So hast du wenigstens die Chance auf die heute oder morgen erscheinende brandneue Karte v865, also sei doch froh! :wink:

Oskar

Hast Du auch wieder recht... :wink:

0

Share this post


Link to post
Share on other sites
  • 0
So hast du wenigstens die Chance auf die heute oder morgen erscheinende brandneue Karte v865, also sei doch froh! :wink:

Oskar

Hallo Oskar.Das währe dann doch die Krönung und eigentlich Ende der rummeckerei.Oder siehst du das anders?Na ja aber gemeckert wird ja immer.

Gruß Hermann

0

Share this post


Link to post
Share on other sites
  • 0
Na ja aber gemeckert wird ja immer.

Kommt immer auf's Niveau an!

Oskar

Der wo seine Doktorarbeit nicht abgeschrieben hat, äährlich!

0

Share this post


Link to post
Share on other sites
  • 0
Hast du es schon mit einem langen Reset probiert? Ein-/Ausschalttaste drücken und gedrückt halten bis die Drums zu hören sind, dann loslassen.

Oskar

Alles versucht.... Habe das Gerät gerade an TOMTOM geschickt.

0

Share this post


Link to post
Share on other sites
  • 0
Kommt immer auf's Niveau an!

Oskar

Der wo seine Doktorarbeit nicht abgeschrieben hat, äährlich!

Hast du auch wieder recht

0

Share this post


Link to post
Share on other sites
  • 0

Hab soeben das Update auch gemacht, lief alles einwandfrei

Gruß

Edited by Einhorn
0

Share this post


Link to post
Share on other sites
  • 0
Hallo Oskar.Das währe dann doch die Krönung und eigentlich Ende der rummeckerei.Oder siehst du das anders?Na ja aber gemeckert wird ja immer.

Gruß Hermann

Das wird dann so richtig langweilig im Forum. :lazy:

Man stelle sich vor - neue Software für den GO1000, neue Karten für alle und fast alle Strassenupdate implementiert..... :wink:

Ich such mir sicherheitshalber schon mal ein anderes Forum :wink:

Der der nie eine Doktorarbeit geschrieben hat und dafür auch nicht bescheis*en musste

0

Share this post


Link to post
Share on other sites
  • 0
Der der nie eine Doktorarbeit geschrieben hat und dafür auch nicht bescheis*en musste

Beschei*en ist nicht verboten. Sich erwischen lassen, schon. :wink:

0

Share this post


Link to post
Share on other sites
  • 0

Hallo zusammen,

wenn man meckert muss man auch einfach mal zugeben wenn man zufrieden ist.

So schön sollte jede Woche beginnen, die Sonne scheint und es kommt ein brauchbares TomTom update ....

Ein Gimmik, was ich brauche, nämlich die Installation der POIs hat anscheinend geklappt.

Obwohl das Navi irgendwann runtergefahren ist und mir angezeigt wurde, dass das Update abgebrochen wurde.

Nach nochmaligem Starten des Navis war aber alles in Ordnung.

Sofort habe ich ein paar Pois hochgeladen und die Navigation und Anzeige der POIs funktioniert.

Angenehm ist auch die kleine batterieladeanzeige, die meines Erachtens schon mehr als Überfällig war.

Tja, da muss man einfach mal sagen - gut gemacht und weiter so.

Jetzt habe ich keine Zeit mehr, muss noch POIs hochladen. :pleasantry:

Wieviel Speicherplatz steht einem eigentlich bei dem 100er zur freien Verfügung??

Schöne Grüße

Frank

0

Share this post


Link to post
Share on other sites
  • 0
Das wird dann so richtig langweilig im Forum.

Ach iwo! Ich melde mich einfach unter meinem anderen Pseudonym an, ziehe mal so richtig über TomTom vom Leder, kündige bei der Bild-Zeitung einen Wahnsinns-Event an, beleidige daraufhin TheTremor auf's Übelste und provoziere so einen wahrhaft galaktischen Rausschmiss allererster Güte. Das wird ein Spass!

Oskar

Karten für die 1. Reihe ab 150 €

0

Share this post


Link to post
Share on other sites
  • 0
Wieviel Speicherplatz steht einem eigentlich bei dem 100er zur freien Verfügung??

Müßten so um die 700-800 MB sein.

Oskar

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,168
    Total Members
    923
    Most Online
    CarstenX
    Newest Member
    CarstenX
    Joined