• 0
Sign in to follow this  
Followers 0
Fazerjörgi

Rider 2 Touchscreenfolie bläht sich auf

Question

Hi zusammen,

letzte Woche habe ich meinen Rider 2 bekommen und am Wchenende mehr oder weniger ausgiebig am Motorrad getestet. Die erste Fahrt war Samstag, ca. 2 Stunden lang. Als ich danach den Rider aus der Halterung genommen habe und Einstellungen vornehemen wollte dachte ich erst das Teil hätte sich irgendwie aufgehangen weil sich bei Berührung des Bildschirms nichts tat.

Ich habe dann aber festgestellt daß sich die Folie vom Touchscreen (die originale vom Gerät, nix aufgeklebtes) sich aufgewölbt hatte, verursacht durch eine geschlossene Luftblase zwischen dem eigentlichen Bildschirm und dieser äußeren Folie. Das Gerät ließ sich nur noch durch kräftiges Drücken mit dem Daumen bedienen, am schwierigsten in der Bildschirmmitte da dort die Aufwölbung am höchsten war. Soweit so schlecht...

Am nächsten Morgen war die Wölbung fast wieder ganz verschwunden, aber nicht so wie im Neuzustand. Am gleichen Tag bin ich dann die nächste Tour gefahren, ca. 4 Stunden bei 32°C Außentemperatur. Danach war die Wölbung/Aufblähung noch extremer, gefühlt musste ich die Folie bestimmt 3 bis 4 mm reindrücken damit der Bildschirm reagiert...

Ich hoffe jetzt erst mal dass das ein Einzelfall an meinem Gerät ist und nicht ein Produktionsfehler der sich durch die ganze Geräteserie zieht, wäre also schön wenn jemand der auch den Rider 2 hat was dazu schreiben könnte.

Heute Morgen habe ich bei der Hotline vom Händler (Technikdirekt) angerufen, vielleicht klappt das noch mit einem unkomplizierten Umtausch. Ich habe echt keine Lust mich evtl. Wochen mit dem TomTom-Support rumzuärgern bzw. auf mein Gerät zu warten.

Gruß Jörg

0

Share this post


Link to post
Share on other sites

47 answers to this question

  • 0

Hi,

bin mit dem Rider2 jetzt schon knappe 5000km unterwegs, aber ein Problem mit der Druckempfinglichkeit konnte ich nicht feststellen. Auch wölbt sich die Folie definitiv nicht auf.

Ausser daß er eine etwas länger braucht um beim Start Satelliten zu finden (aber auch Garmins Zumo ist nicht schneller), kann ich keine Mängel feststellen.

lg,

HM

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0

Hallo Jörg,

ääääähm, die Folie ist ein billiger Transportschutz. Welchen Grund gibt es, sie drauf zu lassen? Ohne, oder mit einer anständigen Schutzfolie funktioniert dein Tomtom sicher einwandfrei. Probiers doch mal aus.

Gruß

mabel

0

Share this post


Link to post
Share on other sites
  • 0

Hi,

die Geschichte ist mir bei meinem Rider (zwei) auch schon aufgefallen. Unter Hitzeeinwirkung (Sonne) wölbt sich das Display und lässt sich nur mit großem Druck bedienen. Ich hab testweise dann mal die Slot-Abdeckung offen gelassen und ihn dann in die Sonne gelegt. Resultat: Display bleibt plan und ist sensibel. Ich werd ihm an der Klappe irgendwie "Luft verschaffen" zur Druckentlastung. Gerade soviel (max. 0,5 mm), dass er immer noch spritzwassergeschützt ist. Hab nicht vor, das Teil mal zu versenken und sollte deshalb nicht so schlimm sein. Vielleicht können die TTR, bei denen das Problem nicht auftritt, irgenwie durch einen winzigen Spalt "atmen". Wäre zumindest eine Erklärung.

Viele Grüße.

0

Share this post


Link to post
Share on other sites
  • 0

Hallo,

erst mal vielen Dank für die Rückmeldungen.

(àt)mabel

Die Folie von der ich spreche ist die im Gerät integrierte, nicht die Schutzfolie :smile:

(àt)hayasuzi2002

Die Idee mit der Klappe vom Kartenslot hatte ich auch. Als die Folie hochgewölbt war habe ich diesen geöffnet weil ich eben dachte dadurch kann sich der Druck im Geräteinneren abbauen. Da tat sich bei mir aber nichts, selbst als ich bei geöffneter Klappe auf die Folie gedrückt habe.

Ich bekomme jetzt ich Austausch ein neues Gerät, hoffentlich hat das nicht die gleiche Macke.

Viele Grüße, Jörg

0

Share this post


Link to post
Share on other sites
  • 0

(àt) Jörg: Das ist ja interessant. Mein Rider war bei Auslieferung lediglich mit der billigen Schutzfolie versehen. Da drunter (oder in der Packung beiliegend) war keine weitere Schutzfolie sondern die ganz normale Display-Oberfläche.

Oder meintest du mit "Folie" die Displayoberfläche?

Gruß

mabel

0

Share this post


Link to post
Share on other sites
  • 0
Oder meintest du mit "Folie" die Displayoberfläche?

Über der Displayoberfläche befindet sich diese Folie, kann man als Bestandteil des Displays ansehen oder auch nicht. Bei einem einwandfreien Gerät nimmt man die kaum bis gar nicht wahr, weil sie fast auf dem Screen/LCD aufliegt.

Erst bei der geschilderten Problematik tritt die Folie richtig in Erscheinung weil diese dann wie bei mir (aufgebläht) 3 bis 4 mm über dem Display ist.

Außer der bedruckten Schutzfolie war sonst auch nichts auf dem Display.

Gruß Jörg

0

Share this post


Link to post
Share on other sites
  • 0

Diese relativ weiche fest angebrachte Folie ist ein fester Bestandteil des Displays.

Irgendwas an der Oberfläche muss ja weich sein, damit man was drücken kann.

Glas-Glas-resistive Touchscreens gibts kaum noch, die werden nicht mehr gebaut. Ich habe diesen Fehler aber auch noch nie gesehen. Und ich bin mir sehr sicher, dass es keinen Organizer in Europa gibt (von dem mehr als 100 Stück verkauft wurden), den wir nicht in unserer Redaktion hatten.

Umtausch beim Händler, was anderes kann ich nicht raten.

gb

0

Share this post


Link to post
Share on other sites
  • 0

Aufgeblähtes Display habe ich bei mir ebenfalls festgestellt. Wenn das TT in der KFZ-Halterung ist dieses noch wesentlich schlimmer als auf dem Motorrad.Von Touchscreen kann dann absolu nicht mehr die Rede sein.

Ich vermute das dieses bei allen TT´s sein wird. Das sich das Display gegenüber dem Gehäuse mehr ausdehnt.

Mehr davon wird mit Sicherheit hier zu lesen sein , wenn die ersten am Motorrad alles ausprobiert haben und sich die KFZ-Halterung kaufen und bei voller Sonne auf das Touchscreen tippen.

RH

0

Share this post


Link to post
Share on other sites
  • 0

Zumindest beim RiderII. Entweder ist er "zu dicht" oder einige Displays sind einfach defekt.

Franz

0

Share this post


Link to post
Share on other sites
  • 0

Kann das Problem vielleicht eine wasserdichte Versiegelungsfolie sein, die die normalen Geräte nicht haben?

gb

0

Share this post


Link to post
Share on other sites
  • 0
Kann das Problem vielleicht eine wasserdichte Versiegelungsfolie sein, die die normalen Geräte nicht haben?

Dann müsste mal jemand Rider II und einen normalen TT vergleichen. Vielleicht merkt man einen Unterschied am Display...

Franz

0

Share this post


Link to post
Share on other sites
  • 0

Hab bei meinem TTR2 das gleiche Problem. Nach einer Regenfahrt (war nicht mal besonders nass) und anschließender "Hitze"-Tour war das Display rund wie ein Ballon. Anfang der Woche hab ich es zum Umtausch/Reparatur gegeben, mal sehen wenns zurück kommt.

Scheint wohl doch ein generelles Problem der Serie zu sein.

0

Share this post


Link to post
Share on other sites
  • 0

hat schon jemand feedback vom händler oder tt-support bekommen?

ist ja echt heavy mit dem aufblähen

0

Share this post


Link to post
Share on other sites
  • 0

Hallöle...

Na, da bin ich ja mal gespannt. in einer Woche fahren wir nach Italien und da ist es ja im Moment schön warm.

Mal schauen was da mit meinem Rider passiert, werde dann mal berichten wegen der Folie.

Ich habe aber auch mal in die Gebrauchsanweisung geschaut und da steht man soll den Rider keinen hohen Temperaturen aussetzen, vieleicht liegt es ja auch daran.

Also, ich würde ihn auf jedenfall nicht in der Sonne liegen lassen oder am Mopped montiert in der Sonne lassen.

Schaun wir mal.

Grüßle Martin

0

Share this post


Link to post
Share on other sites
  • 0

Hallo zusammen,

so hab meinen TTR2 gestern zurückbekommen. Die ganze Sache ging also innerhalb von 5 Arbeitstagen über die Bühne was ich sehr positiv finde!

TomTom hat das Display ausgetauscht, sich aber nicht darüber ausgelassen was die Ursache des Problems ist. Die Wärme bzw. Sonneneinstrahlung spielt mit Sicherheit eine große Rolle! Jedoch kann ich mich nicht erinnern das Gerät in der Sonne liegen gelassen zu haben und während der Fahrt kann man schlecht verhindern, dass die Sonne drauf scheint ;) Bei mir sitzt das Teil direkt hinterm Windschild, vielleicht kriegt es da ja zu wenig "Kühlung" ab wenns sonnig ist?!?

Na ja ich werde bei der nächsten Gelegenheit mal wieder im Regen rumfahren und sehen was passiert.

Gruß,

Sven

0

Share this post


Link to post
Share on other sites
  • 0

Hi,

und wie sieht momentan der Standt der Dinge aus ??

bei meinem TomTom Rider2 war die Folie auch minimal erhöht nach der Fahrt an den Badesee (ca 0,3 mm) dann habe ich Ihn in das Topcase gepackt und bin zum Baden gegangen, danach kam mir die Folie noch etwas stärker aufgebläht vor (ließ sich aber immer noch leicht bedienen), nach einer Autobahnfahrt mit der Maschiene und den TomTom hintern Windschild, in der heißen Mittagssonne ist alles so als wäre nix gewesen

Gruß

Flo

0

Share this post


Link to post
Share on other sites
  • 0

Habe ich das letzt Mal noch hinausposaunt, daß alles OK ist, so wurde ich nun eines Besseren belehrt.

Die Folie hebt sich bei längerer Sonneneinstrahlung oder enormer Hitze ab. So geschehen im Auto, nach einer 2-stündigen Parkpause (wobei sich der Rider überhaupt tot stellte) und bei einer Motorradtour während einer "Rauchpause" bei sengender Hitze.

Dabei kann es sich nur um die Empfindlichkeit auf immense Temperaturentwicklung handeln. Beim Rider handelt es sich ja um max 50°Celsius und die sind bei direkter Sonneneinstrahlung schnell erreicht.

0

Share this post


Link to post
Share on other sites
  • 0
Habe ich das letzt Mal noch hinausposaunt, daß alles OK ist, so wurde ich nun eines Besseren belehrt.

Die Folie hebt sich bei längerer Sonneneinstrahlung oder enormer Hitze ab. So geschehen im Auto, nach einer 2-stündigen Parkpause (wobei sich der Rider überhaupt tot stellte) und bei einer Motorradtour während einer "Rauchpause" bei sengender Hitze.

Dabei kann es sich nur um die Empfindlichkeit auf immense Temperaturentwicklung handeln. Beim Rider handelt es sich ja um max 50°Celsius und die sind bei direkter Sonneneinstrahlung schnell erreicht.

Lösungen : Im Auto den TTR2 beim parken ins Handschuhfach und zum Thema Rauchpause ,rauchen ab-

gewöhnen ,nee mal im Ernst in praller Sonne stehen ist nicht gut . .Handschuhe drüber legen oder ein

Halstuch schon hat der TTR Schatten.Noch was von der nächsten Eisdiele ein oder zwei Sonnenschirmchen

ankleben .hält zwar nicht währen der fahrt sieht aber gut aus wenigsten im Stand . Ansonsten mit dem

TT -Support sprechen oder besser dem Händler. Es kann nicht sein das ein Gerät nur bei "Regen" oder im

Dunkeln ( Nacht ) benutzt werden kann . :pleasantry:

Gruss

0

Share this post


Link to post
Share on other sites
  • 0

Hallöle....

So, nun bin ich wieder zürück von meiner Italientour mit dem Rider2..

Meine Erfahrungen mit dem Rider waren überwiegend gut.

Das Display blähte sich manchmal ganz minimal auf, war aber so kein Problem und nach kurzer Zeit war es dann wieder normal.

Das einzige was mich sehr geärgert hat, war das das Menü bei stark einsetzenden Regen nach kurzer Zeit hin und her sprang so das sogar meine Route weg war und der Rider sich nicht mehr bedienen ließ.

Das kann ja wohl nicht sein....Ich dachte der kann Regen ab.... :aggressive:

Erst nach längerer Zeit konnte ich den Rider wieder bedienen.....

Hat von Euch jemand auch schon so etwas erlebt????

Ansonsten bin ich von dem Gerät begeistet.

Grüßle Martin

0

Share this post


Link to post
Share on other sites
  • 0

Hallo Alle zusammen.

habe den Effekt bei meinem Rider 1 auch schon beobachtet. Folie vom Display hebt sich ab. Weiß aber nicht genau, wann das passiert. Werde jetzt mal genauer die Temperaturen beobachten und dann erforderliche Schritte einleiten.

0

Share this post


Link to post
Share on other sites
  • 0

Hallo zusammen

ich war diesen Sommer auch in Italien und hatte so meine Probleme mit TTR2.

Das Display blähte sich zeitweise sehr stark auf und legte sich nicht mehr in den Originalzustand zurück.

Aber auch die Menu's sprangen hin und her und die Ansichten wechselten andauern. Nach mehrmaligem Zurücksetzen legte sich zumindest dieses Problem am 3. Reisetag.

Sonst bin ich begeistert von den Funktionen und bereue meinen Umstieg vom Zümo überhaupt nicht.

Ich werde meinen TTR2 aber jetzt zu meinem Händler bringen und an dieser Stelle über den Reparaturverlauf berichten. :blush:

Bis dann Daniel

0

Share this post


Link to post
Share on other sites
  • 0

Moin! Also ich fahre einen Corsa ohne Klima in der Farbe Schwarz. Bei Sonne sind da schnell 40°+ erreicht. Habe ein TTOv1.2, das zei diese Probleme nicht. Daher würde ich dazu tendieren, das es an der Wasserdichten folie liegt, ein Kumpel von mit hat auch das TTR1 mit dem gleichem Problem.

0

Share this post


Link to post
Share on other sites
  • 0

Das Problem mit dem gewölbten Display bei Hitze ist ja noch erträglich. Viel nerviger ist das Verhalten wenn sich das Gerät abkühlt. Dann zieht sich die Folie wegen des im Gerät entstehenden Unterdrucks nach innen und führt auf dem sensitiven Display wilde Menüsprünge aus. Das geht so weit, dass das Gerät gar nicht mehr bedient werden kann weil die Folie großflächig auf dem Screen "klebt" und das Gerät gar keine punktuelle Betätigung mehr registriert.

Ich habe das Gerät nun 4 Tage in den Bergen getestet und den Rider heute zurück gegeben. Das Rider hängt bei mir direkt im Fahrtwind und so kommt es vor, dass bei Autobahn- oder Passfahrten das Gerät schnell abkühlt. Als folge werden Routen gelöscht oder diverse Einstellungen durch wildeste Menüsprünge geändert. Hier muss TomTom nochmal nachbessern.

0

Share this post


Link to post
Share on other sites
  • 0
Das Problem mit dem gewölbten Display bei Hitze ist ja noch erträglich. Viel nerviger ist das Verhalten wenn sich das Gerät abkühlt. Dann zieht sich die Folie wegen des im Gerät entstehenden Unterdrucks nach innen und führt auf dem sensitiven Display wilde Menüsprünge aus. Das geht so weit, dass das Gerät gar nicht mehr bedient werden kann weil die Folie großflächig auf dem Screen "klebt" und das Gerät gar keine punktuelle Betätigung mehr registriert.

Ich habe das Gerät nun 4 Tage in den Bergen getestet und den Rider heute zurück gegeben. Das Rider hängt bei mir direkt im Fahrtwind und so kommt es vor, dass bei Autobahn- oder Passfahrten das Gerät schnell abkühlt. Als folge werden Routen gelöscht oder diverse Einstellungen durch wildeste Menüsprünge geändert. Hier muss TomTom nochmal nachbessern.

Genauso war es bei mir auch......

Wo hast Du den Rider denn zurück gegeben??? Beim Händler oder hast Du ihn eingeschickt??

Grüßle

0

Share this post


Link to post
Share on other sites
  • 0

Hallo The-Blondes,

ich habe das Gerät über Amazon bezogen und innerhalb der 14-tägigen Rückgabefrist an Amazon zurück geschickt.

Grüße AC

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    88,241
    Total Members
    923
    Most Online
    curlyasd
    Newest Member
    curlyasd
    Joined