Community durchsuchen

Treffer für Stichwörter 'Kartenupdate'.



Mehr Suchoptionen

  • Suche nach Stichwörtern

    Eingabe jeweils per Komma abschließen, mehrere Stichwörter per Komma trennen. Klicken/tippen auf das "x" löscht das Stichwort.
  • Suche nach einem Autor

Inhaltstyp


Foren

  • Wichtige Informationen
    • Aktuelle Störungen
    • Aktuelle Navigationslösungen
  • Über uns
    • Über die Seite und dieses Forum
  • Auto-Navigation ab 2016 (aktuelle Modelle)
    • GO 520/620 - 5200/6200
    • GO Basic / GO Essential
    • VIA 52 / 53 / 62
    • Start 42 / 52 / 62
    • Wie funktioniert's?
  • Auto-Navigation 2013 - 2016
    • GO 50/60 - 400/500/600 - 5000/6000 - 51/61 - 510/610 - 5100/6100
    • START 40 / 50 / 60
    • Wie funktioniert's?
  • Auto-Navigation 2010 - 2012
    • GO 820 / 825 / 1000 / 1005 / 1015
    • VIA 120 / 125 / 130 / 135 / Start 20 / 25 / 60
    • Wie funktioniert's?
  • Auto-Navigation 2004 - 2009
    • GO Classic, GO x00 / x10 / x20 / x30 / x40 / x50
    • ONE / XL / XXL / START / START² / XL²
    • Wie funktioniert's?
  • Motorrad/Motorroller-Navigation
    • Rider 500 / 550 / 550 Premium Pack
    • Rider 42 / 450 / 450 Premium Pack
    • RIDER 40 / 400 / 400 Premium / 410 Great Rides
    • URBAN RIDER / PRO / 2013
    • RIDER / RIDER 2nd Edition
    • VIO
    • Wie funktioniert's?
  • Navigation mit Spezialkarten
    • Camper & Caravan
    • Truck Navigation
  • Mobile Navigation
    • TomTom App für Android
    • TomTom App für iOS
    • Smartphones, Handys und PDAs
    • Wie funktioniert's?
  • Integrierte Auto-Navigation
    • Integrierte Autonavigation
  • Sport- und Freizeitprodukte
    • TomTom GPS Sportuhren
    • Bandit Actionkamera
  • Software & Karten
    • Firmware ab NavCore 16.4 (aktuell)
    • Firmware ab NavCore 13
    • Firmware ab NavCore 10
    • Firmware bis NavCore 9
    • Karten, MapShare und POIs
    • Kartenfehler & Temporäre Sperrungen
    • MyDrive Connect (vormals MyTomTom)
    • MyDrive (The Cloud) & LIVE-Dienste
    • HOME
    • Zusatzprogramme
  • Verschiedenes
    • Neues & Interessantes
    • Tipps und Tricks
    • Hardware allgemein
    • Kaufberatung
    • Downloads
    • TomTom Teile - Suche... / Biete...
    • Off Topic

14 Treffer

  1. Wann erscheint die neue Karte für das Start 25?
  2. Hallo Zusammen, habe gestern das neue Kartenupdate auf mein Via 135 aufspielen wollen. Irgendwann kam Meldung: keine Verbindung zwischen Laptop und Navi und beim Navi nur noch schwarzer Bildschirm mit seitlich TOMTOM stehend. Nichts geht mehr. Was tun????? Navi wird an keinem USB mehr von mydrive connect erkannt bzw. verbunden. Habe WIN10 auf dem Laptop. Bisher nie Probleme bei updates. Wer kann mir helfen? Danke! VG
  3. Liebes Forum, nach jedem Kartenupdate über mydrive ist mein Ordner "Eigene ovi´s" unter "Meine Orte" weg. Lösung: Navi mit mydrive verbinden und beim Routenplaner anmelden. Danach wird der Ordner mit den Ovi´s wieder auf das Gerät geladen. Gruß Michael
  4. Hallo , habe vor 3 Jahren ein VIA 135 gekauft, mit Hinweis , Update für 10 Jahre im Preis enthalten. Da das Update nie funktioniert hat, habe ich per e-mail bei TOMTOM nachgefragt. Ergebnis: ein kostenloses Update für dieses Gerät gibt es nicht. Ich vermute , diese Zusage bezog sich nur auf das Gerät und nicht auf die Karten. Ist das so ? Hoffe auf Antwort, Drechsler
  5. Hallo, ich habe ein Via 135 und möchte ein Kartenupdate kaufen. Auf der Liste der geeigneten Geräte steht das Via 135 live, nicht aber das Via 135. Ich konnte nicht finden, ob und wenn ja welchen Unterschied es gibt und weiß daher nicht, ob das Update Europa auf mein Via 135 "passt". Wer kann helfen? Vielen Dank im voraus und schöne Grüße Andreas
  6. Hallo, ich habe ein TomTom Go500. Nach längerer Zeit wollte ich dem Gerät mal wieder ein vollständiges Update von Software und Karte gönnen. Dank LifeTime Maps eigentlich kein Thema. Ich musste dann beim Update feststellen, dass ich die vollständige Europakarte mit den 3D Gebäuden nicht mehr auf den internen Speicher installieren kann. Das Software Update vom Gerät wurde auch fehlerfrei vollzogen. Ich habe dann Micro SDxx mit 8GB eingelegt und diese auch im Tomtom formatiert. Das Kartenmaterial wurde heruntergeladen, Und die Installation hat begonnen und ist dann mit Aktualisierung fehlgeschlagen abgebrochen. Eine neue SD Karte lässt sich immer nur formatieren, wenn noch eine Map auf dem Gerät vorhanden ist. Sonst komme ich nicht ins Menü. Also die Map mit weniger Speicherbedarf installiert und eine absolut neue 16GB SD Karte formatiert. Gleiche Fehlermeldung wie vorher. Den Cache von MyDrive Connect hatte ich zwischendrin auch mal geleert. Das TomTom auch auf Werkseinstellungen zurückgesetzt. Ein anderes USB Kabel ausprobiert. Einen anderen USB Anschluss ausprobiert. An einem anderen Standort einen anderen PC mit Windows 7 statt mit Windows 10 und verschiedenen USB Anschlüssen und Kabeln probiert. Es hat nicht geholfen. Immer wieder fehlgeschlagen. Ich bekomme die komplette EU Karte mit den 3D Gebäuden nicht auf das blöde Ding drauf. Ich habe auch noch eine dritte SD-Karte mit 32GB von Sandisk probiert. Aber den Versuch hätte ich mir auch sparen können. Für jeden Versuch geht bestimmt immer eine Stunde ins Land bis die Fehlermeldung kommt. Die Wartezeit auf die Map ist noch das geringste Problem. Die 100 Mbit Leitung macht da relativ kurzen Prozess mit dem Download.   Woran kann es denn noch liegen warum ich die vollständige Karte nicht installieren kann? Gibt es eine andere Möglichkeit die Map auf die SD-Karte zu bekommen, damit ich diese benutzen kann? Diese blöde geschlossene System mit den neueren TomToms macht die Sache nicht gerade leichter.    Gruß   audia8
  7. Hallo, ich versuche verzweifelt über die Webseite den Kauf eines Kartenupdates für ein Start 25 ...   Ich bekomme leider immer nur die Meldung die "ungültige ust-id", die Hilfeseiten sagen mir lediglich, ich müsse das im für das jeweilige Land gültigen Format eingeben???   Das sollte wohl das Format sein, welches mir das Finanzamt mal mitgeteilt hat: zwei Zahlen, dann /, drei Zahlen, dann / und noch einmal fünf Zahlen.   Klappt aber leider nicht, auch das Weglassen des / führt nicht weiter ...   Hat mich das FA da veräppelt und mir eine Telefonnummer untergejubelt???   Für Tipps wäre ich dankbar!
  8. Hallo Gemeinde. Ich habe ein Problem mit dem Kartenupdate. Also ich habe soweit alles installiert, neue FW, neue Map, Stimmen u.s.w. Wenn ich den Rider einschalte muss ich erstmal die Abfrage bestätigen was auch normal ist. Funktioniert alles bis zur Meldung " Keine Karten vorhanden". Wenn ich aber TomTom  Home aufrufe erscheinen alle Daten die auf der SD Karte sind unter meine Inhalte auf dem Gerät. Nur eben der Rider erkennt beim Starten keine Karten. Woran kann das liegen? Wäre für eure geschätzte Hilfe sehr dankbar. Gruß flowmole1
  9. Hallo, ich habe versehentlich das Europa-Update angeklickt. Nach 3,5h Download begann die Installation auf dem Gerät. Die Karte scheint zu groß zu sein, nach ca 7GB meldet sich das Gerät nicht mehr beim PC. Nach einer weiteren halben Stunde, in der das Gerät sagt "Gerät nicht trennen" habe ich es dann doch getrennt. Jedes Mal, wenn ich es jetzt mit dem PC verbinde, wird die Installation der Europa-Karte gestartet, auch wenn ich den Haken beim Update entferne. Ich möchte das Update der Europa-Karte verhindern und dann nur die Zone 5 laden. Wie kann ich das erreichen ? Gruß dkhbv
  10. Hallo, Nach dem ich Mitte der Woche mein Karten-Abo verlängert habe, wollte ich heute die Karte Updaten. Sie wird auch in TomTomHome angeboten. Ich habe eine EUROPA-Karte. Da der Speicher bei den XL etwas klein ist hat TomTom in der letzten Zeit ja die Auswahl von Ausschnitten angeboten. Ich habe mich für Zentral-Europa entschieden. Wenn ich auf "Aktualisieren und Installieren" klicke will TomTomHome alles mögliche von meinem Navi-Löschen. Bisher war das aber nicht nötig und ich konnte auch immer den gewünschten Kartenausschnitt auswählen und das Update Ohne Probleme Updaten. Momentan habe ich folgende KLarte installiert: 'Europe_Central' Version 900.4602 Das Automatische Backup bricht auch immer wieder ab. Evtl. liegt das an dem Dateisystem-Fehler den mir auch Windows meldet. Nur habe ich da Hemmungen das von Windows automatisch reparieren zu lassen. Und die Karte einfach löschen lassen ist mir etwas suspekt. Vorallem wenn er mir dann versucht eine zu große Karte zu installieren was nicht klappt. Und bisher hat der Fehler auch nicht gestört. Habt ihr eine Idee wie ich das Update wirder in der gewohnten Weise wieder hinbekomme? Danke. Gruß Odysseus_TomTom
  11. Hallo ich wollte mir gerade die neue Karte auf mein 1015 Camper ziehen. Ok die Update zeit war abgelaufen, deshalb wollte ich ein Jahres-update kaufen. ABER das wird nicht für den Camper angeboten. Ich soll für jede neu Karte 85€ zahlen. Das kann ja wohl nicht sein. Wie sieht das bei Euch aus? Gruß Harry
  12. Hallo an die comunity, ich habe mal wieder mein altes Nokia N73, hervorgekramt. Da ich mit der Zielführung und der zuverlässigkeit bei dem Handy immer zufrieden war, will ich es jetzt wieder als Reise navi nutzen. Kann mir mal bitte jemand sagen, mit welcher kartenversion ich das jetzt updaten kann? ohne das ich 20 zwischeninstalationen machen muss? danke für eure hilfe. lg sascha
  13. Liebe Community, bin am überlegen mir ein Tomtom VIA Produkt zu kaufen. Ich ersuche um euren Tipp: Würdet ihr das neue VIA 135 Navi (da ohnehin die Map Share Community mit Aktualisierungen dabei ist und das Produkt brandneu ist) kaufen oder zum älteren VIA 125 greifen, da man hier mit der gerade laufenen Aktion drei Jahre lang das Kartenupdate kostenlos erhalten kann? Danke für eure Unterstützung und liebe Grüße
  14. Hallo, ich habe seit gestern ein Via120. Wollte gleich die aktuellste Karte installieren. Bei 75% blieb der Download stehen. Hab nach 1 1/2 Stunden die Verbindung getrennt und den Cache geleert. Beim 2. Versuch blieb der Download wieder bei 78% stehen. Hab diesmal nicht abgebrochen und den Rechner und das Navi die ganze Nacht an und online gelassen. Heute morgen hatte sich noch nichts getan. Nach erneutem Trennen der Verbindung und Cache leeren begann nach dem erneuten Verbinden auf einmal die Installation. Diese wurde angeblich korrekt durchgeführt. Das kann aber nicht sein, da bei mein Navi jetzt nach dem Starten folgende Meldung auf dem Display steht: "Keine Karten gefunden! Setzen Sie eine Speicherkarte ein, die eine Karte beinhaltet , oder installieren Sie eine Karte über MyTomTom." Jetzt läuft gerade der 3. Versuch. Ich kann mir aber kaum vorstellen, dass es dieses Mal klappt. Hat jemand einen Tipp für mich?? - Danke schon mal im Voraus! LG Kitty55