mawi

Mitglied
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Passt schon!

About mawi

  • Rank
    Gelegenheitsposter

Kontakt per

  • Website URL
    http://

More about me

  • Mein Land
    Schweiz
  1. Hallo ZusammenDer neue Akku ist drin und das Tomtom Funktioniert wieder einwandfrei.Hier noch ein Video, wie man den Akku wechselt.https://www.youtube.com/watch?v=C67X6006AsM
  2. Guten Abend zusammen Habe heute al das Tomtom geöffnet um die Spannung direkt am Akku zu messen. Mit der externen Stromversorgung werden 4.2V angezeigt, sobald aber die Versorgung getrennt wird, wird kurze Zeit später wieder 0.3V angezeigt!Der Akku ist in dem Fall tot....Der neue Akku ist schon bestellt und wird nächste Woche eingebaut, hoffe das mein Tomtom dann wieder normal funktioniert. Schönen Abend wünsche ich euch...
  3. Wie soll ich den ein paar längere Routen berechnen lassen, wenn sich das Gerät, ohne Fremdstrom nicht starten lässt? Auch die Kapazitätskontrolle funktioniert nur mit angeschlossenem Fremdstrom! Kann es sein, dass der Akku hinüber ist? Komischerweise trat dieses Phänomen direkt nach einem Firmwareupdate auf! Diese Einstellung kenne ich und ist auch aktiviert!
  4. Guten Abend Zusammen Jetzt muss ich doch mal hier nachfragen. Habe ein TT Go510 aus dem Jahre 2015, welches komischerweise nicht mehr ohne externe Stromversorgung läuft. Dies ist nach meinem Wissen erst nach dem vorletzten Firmwareupdate so. Nun wurde mir letzte Woche ein neues Firmwareupdate angeboten, welches ich auch installiert hatte, in der Hoffnung, dass das Problem Firmwareseitig entstanden ist. Leider ist das Problem immer noch vorhanden :-( Wenn ich jetzt mit ext. Stromversorgung den Startbutton lange Drücke, komme ich ja auf die "info" Seite. Dort wird angegeben, dass der Akku zu 100% geladen ist, also kann es doch nicht am Akku liegen!? Wäre toll, wenn jemand schon von diesem Problem gehört hat und mir ev. weiter helfen könnte. Es nervt tierisch, das sich das TT immer wieder von neuem Booten muss, sobald man die Zündung kurz aus und anschließend wieder einschaltet BTW: Firmware ist 18.200.0018.311 vom 02.08.2018 Gruss Martin