wemi2007

Mitglied
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Passt schon!

About wemi2007

  • Rank
    Gelegenheitsposter
  1. Hallo Oskar, vielen Dank für die schnelle Hilfe. Da das Navi auch am Strom nicht funktionierte, habe ich kurz entschlossen, den Akku ausgebaut und ohne Akku getestet. Ohne Akku am Strom funktioniert wieder alles. Damit liegt es eindeutig am Akku und ich werde heute gleich einen neuen bestellen. Nochmals besteb Dank für den Tip. Gruß wemi2007
  2. Hallo Forums-Mitglieder, ich habe ein Problem mit meinem TomTom Navi. Nachdem mir das Gerät bei der Zieleingabe zwei oder dreimal hintereinander abgestürzt ist, kommt es aus dem BOOT-Vorgang nicht mehr heraus. Es versucht zu booten, der Startbildschirm erscheint für ca. 2 Minuten und dann beginnt der Boot-Vorgang von neuem. Ich habe bereits mehrfach aber ohne Erfolg einen Hard-Reset versucht: - Ein/Aus-Schalter ca. 30 Sek. gedrückt - schwarzer Bildschirm mit weisser Schrift erscheint - 3x schnell den Ein/Aus-Schalter gedrückt - der Bildschirm mit drehendem Zahnrad erscheint - das Gerät mit dem PC verbunden (bei angemeldeten MyDrive Connect) - nach kurzer Zeit erfolgt auf dem PC-Bildschirm "Ihr Gerät wird wieder hergestellt" - nach ca. 25 Sekunden startet das Gerät neu und die Verbindung zum PC wird automatisch unterbrochen Danach hat sich am Zustand des Gerätes nichts geändert (Gerät startet ständig neu). Der TomTom-Service behauptet, das Gerät wäre defekt und kann nicht repariert werden. Statt dessen möchte man mir ein neues Gerät mit 25% Preisnachlass verkaufen. Vielleicht hat ja von Euch jemand eine Idee, was ich noch probieren kann, damit das Gerät wieder funktioniert.