lever

Mitglied
  • Inhalte

    41
  • Mitglied seit

  • Letzter Besuch

Anerkennung in der Community

0 Passt schon!

Über lever

  • Status
    Gelegenheitsposter
  1. Ist doch schon Klasse, da muss man sich für ein fast 500 Euro teueres Navi, ne Plastikhaube von 50 Cent basteln, damit das Teil funktioniert. Das ist Kundenver....................
  2. SORRY konte den ersten Beitrag nicht mehr korrigieren, desshalb neu...... Ich hatte mir im Frühjahr einen Rider 410 gekauft und diesen erst einmal zu Hause "trocken getestet". Das war schon eine Umstellung, nachdem ich 10 Jahre den Rider I in Gebrauch hatte und immer sehr zufrieden war. Was mir aufgefallen ist bei diesen "Trockenübungen", wenn man zu viele Buttons hintereinander drückt.... das kann der Prozewssor absolut nicht verkraften, jedesmal stürzt das Teil ab und bootet neu, das ist sehr ärgerlich. Wenn man sich jedesmal viel Zeit läßt nach der Nutzung eines Buttons, bis das Gerät den Befehl bearbeitet hat, gibts keine Probleme. Nachdem ich mich an die andere Menueführung gewöhnt hatte (die Menueführung ist wirklich besser als beim alten) zuerst einmal ein paar Kurztouren mit dem Gerät. Diese ersten Touren haben mich zur Verzweiflung gebracht. Touren bei Tyre ausgearbeitet (wie seit 10 Jahren) und dann als itn exportiert. Es war einfach eine Katasstrophe, nichts ging so wie geplant, wenn man dannauf der Straße steht und das Ding in 30 Minuten 10 mal abstürzt, dann könnte man es in die Tonne kloppen. Wahrscheinlich lag es an der Umsetzung von Tyre itn auf das Gerät, nur wenn Du dann auf der Straße stehst und versuchst das zu berichtigen und drückst zu viele Button..... Feierabend, das Gerät verabschiedet sich. Vor drei Wochen habe ich dann eine Wochentour mit 2100 km gemacht. Aus der Erfahrung heraus habe ich mich nicht getraut, das Theater mit den itn.Touren zu wiederholen und bin bei den ausgearbeiteten Touren auf Track umgestiegen, das hat ganz vernünftig funktioniert außer ein paar Abstürzen, das scheint wohl das Markenzeichen des neuen Riders zu sein. Was immer wieder passiert, der Rider verliert häufiger den Kontakt zum Headset und auf einmal ist die Koppelung wieder da. Was überhaupt nicht funktioniert ist die Lautstärke zum Scala Rider, obwohl diese Geräte in der Liste aufgeführt ist. Telefonieren ist ebenso katastrophal, viel zu leise. Habe seit Wochen mit dem Support Emailverkehr, die schaffen das auch nicht. Was ich weiterhin schlecht finde, das Telefonbuch muß jedesmal neu geladen werden. Da mein Telefonbuch extrem umfangreich ist, dauert das sehr sehr lange. Das war der alte Rider besser, die Telefonnummer blieben in einer extra Datei. Auch die neue Funktion im Update, das häufig gewählte Nummer extra gespeichert werden, hilft da nicht wirklich. Fazit: Display: sehr gut (hatte Gott sei Dank keine Regenfahrt) Übersicht der Funktionen sehr gut Handling katastrophal, da das Gerät viele Buttenberührungen hintereinander konsequent mit Neustart quittiert mußte das Gerät dreimal auf Werkseinstellungen zurücksetzen, damit es wieder vernünftig läuft. ebenso ist es mehrmals passiert, das beim Drehen des Gerätes von quer auf hochkannt, das Gerät abstürzt. Bluetooth sehr schlecht , auch bei von TomTom freigegebenen Headsets viel zu leise, immer wieder Verbindungsabbrüche zwischen Headset u. Gerät Telefonieren viel zu leise, sehr schlechte Telefonbuchfunktion durch langes Laden. Tourplanung mit Tyr Pro und ITN Touren äußerst frustrierend, viel zu viel Probleme beim Umsetzen der Touren auf das Gerät. Kaufempfehlung zur Zeit NEIN Noch zu viel Probleme mit dem Betriebssystem, zu viele Abstürze, zu häufig zurüchsetzen auf Werkseinstellungen. Im Moment ist der Kunde wohl noch der Tester...................ich würde mit einem Kauf noch länger warten.
  3. Ich hatte mir im Frühjahr einen Rider 410 gekauft und diesen erst einmal zu Hause "trocken getestet". Das war schon eine Umstellung nachdem ich 10 Jahre den Rider I in Gebrauchg hatte und immer sehr zufrieden war. Was mir aufgefallen ist bei diesen Trocklenübungen, wenn man zu viele Buttons hintereinander drückt.... das kann der Prozewssor absolut nicht verkraften, jedesmal stürzt das Teil ab und bootet neu, das ist sehr ärgerlich. Wednn man sich jedesmal viel Zeitläßt nach der Nutzun g eines Button, bis das Gerät den Befehl bearbeitet hat, gibts keine Probleme. Nachdem ich mich an die andere Menueführung gewöhnt hatte (die Menueführung ist wirklich besser als beim alten) zuerst einmal ein paar Kurztouren mit dem Gerät. Doese ersten Touren haben mich zur Verzweiflung gebracht. Touren bei Tyre ausgearbeitet und dann als itn exportiert. Es war einfach eine Katasstrophe, nichts ging so wie geplant, wenn man dannauf der Straße steht und das Ding in 30 Minuten 10 mal abstürzt, dann könnte man es in die Tonne kloppen. Wahrscheinlich lag es an der Umsetzung von Tyre itn auf das Gerät, nur wenn Du dann auf der Straße stehst und versuchst das zu berichtigen und drückst zu viele Button..... Feierabend, das Gerät verabschiedet sich. Vor drei Wochen habe ich dann eine Wochentour mit 2100 km genacht. Aus der Erfahrung heraus habe ich mich nicht getraut das Theater mit den itn.Touren zu wiederholen und bin bei den ausgearbeiteten Touren auf Track umgestiegen, das hat ganz vernünftig funktioniert außer ein paar Abstürzen, das scheint wohl das Markenzeichen des neuen Riders zu sein. Was immer wieder passiert, ist der Rider verliert häufiger den Kontakt zum Headset und auf einmal ist er wieder da. Was überhaupt nicht funktioniert ist die Lautstärke zum Scala Rider, obwohl diese Gerät in der Liste aufgeführt ist. Telefonieren ist ebenso katastrophal, viel zu leise. Habe seit Wochen mit dem Support Emailverkehr, die schaffen das auch nicht. Was ich weiterhin schlecht finde, das Telefonbuch muß jedesmal neu geladen werden. Da mein Telefonbuch extrem umfangreich ist, dauert das sehr sehr lange. Da war der alte Rider besser, die Telefonnummer blieben in einer extra Datei. Auch die neue Funktion im Update, das häufig gewählte Nummer extra gespeichert werden hilft da nicht wirklich. Fazit: Display: sehr gut (hatte Gott sei Dank keine Regenfahrt Übersicht der Funktionen sehr gut Handling katastrophal, da das Gerät viele Buttenberührungen hintereinander konsequent mit Neustart quittiert Bluetooth sehr schlecht , auch bei von TomTom freigegebenen Headsets viel zu leise Telefonieren
  4. Hallo, konnte das Problem leider immer noch nicht lösen..... hat jemand eine Idee.?.
  5. Wie soll ich Äpfel mit Birnen vergleichen, wenn der Helm incl. Headset beim alten Rider und beim neuen Rider gleichgeblieben ist, die Qualität aber wohl nicht !!
  6. @fredis-garage ich meine auch auch nicht die Regelung am Gerät, das ging noch nie auch nicht beim Rider I. Ich meine die Regelung am Headset, die ist nicht ausreichend !!
  7. Das kann ich nur unterstützen. Ich akzeptiere ja, das die Einstellung über den Regler am Navi nicht praktikabel ist, (das war es nie), aber ich kann nicht verstehen, das TomTom sich nicht darum kümmert, zumindestens die Bluetooth-Protokolle der freigegebenen Headsets zu optimieren und zwar so, daß man auch in vernünftiger Lautstärke etwas verstehen kann. Somit besitzt man ein nicht voll funktionsfähiges Navi für 450 € !!
  8. @Wally52 habe das gleiche Problem mit einem von TomTom zugelassenen Headset (Scala Rider pro), die Ansagen sind eine Katastrophe, ganz schlecht zu verstehen ab 60-70 kmh. Da verliert man die Lust an diesem Navi. Was ich einfach nicht verstehe, ist das es von TomTom keine Reaktion gibt, obwohl das Netz voll ist mit Usern die über die zu geringe Lautstärke klagen. Seit einem Jahr passiert nichts. Werde das Gerät wohl zurückgeben, da es nur eingeschränkt nutzbar ist. Alle im Netz kursierenden Vorschläge der Koppelung bei 50 % und Erhöhung der Lautstärke währen der Ansage funktionieren nicht.
  9. Sorry, das war natürlich falsch markiert !!! Mea culpa !!
  10. VIEL......viel zu leise. Habe heute meine erste Ausfahrt mit dem Rider 410 gemacht. Die Verbindung zum Headset ist eine Katastrophe, wirklich viel zu leise. Habe eine Scala Rider Headset, bisher betrieben mit dem Rider 1 ohne Probleme, die Lautstärke war sehr gut, teilweise sogar zu laut, aber das kann man ja nachregeln. Jetzt muß ich mich anstrengen, wenn ich bei 70 noch was hören will. Ich habe alle Tips durchprobiert, es bleibt einfach zu leise.!!! Ich halte das sogar für gefährlich,da man sich extrem auf die Sprachansage konzentrieren muß, um was zu verstehen, das geht so gar nicht, da muß dringend nachgebessert werden. Nächste Woche fahren wir mit 64 Motorrädern ins Erzgebirge, danach kann ich mehr berichten, abe vor den Sprachansagen graut mit jetzt schon, insbesondere, da ich eine Truppe mit 10 Bikern führe.
  11. das Problem ist immer noch nicht behoben. Selbst der Fernzugriff des TomTom Support auf meinen Computer brachte keinen Erfolg. Die könnten auch nichts bewerkstelligen. Das Problem scheint mit der Berechtigung der Kontensteuerung zusammenzuhängen. Beim Update von Windows 8 auf 10 kann es vorkommen das man zwar als Administrator bezeichnet wird, jedoch nicht alle Systemzugriffe hat. Konnte das Problem des vollen Systemzugriffs noch nicht lösen, weist mich zwar immer als Administrator aus, gibt mir aber nicht die volle Berechtigung. Auch das anlegen eines neuen Kontos brachte nichts. Da der TomTom sich unter Netzwerkverbindungen einträgt, ist die volle Zugriffsberechtigungen unumgänglich. Werde weiter recherchieren, wir ich die volle Zugriffs Berechtigung erhalte ohne Windows neu aufzusetzen.
  12. Schade, das wars dann................   Vielen Dank
  13. Hatte ich total vergessen, der Tomtom trägt sich außerdem noch im Gerätemanager unter Laufwerke ein.!!
  14. Hallo Admin,     leider klappt es auch nicht mit dem vorgegebenen Prozedere.   Der Rider schreibt sich direkt im Geäte Manager unter "Andere Geräte" ein als Tommtom400 Hersteller unbekannt Port #0001  Hub_#0005 und zeigt an "dieses Gerät ist nicht richtig konfiguriert (Code1)."   Normalerweise müßte sich das Gerät doch unter "Netzwerkverbindungen" eintragen?     Eine letzte kleine Vermutung habe ich.......... greift das Gerät irgendwie auf das Netzwerk zu? Könnte es sein, das Probleme auftauchen, bedingt durch Netzwerkverbindung über "Devolo" also Stromleitung.     Danke vorerst Gruß Bernd