swing30

Mitglied
  • Content count

    53
  • Joined

  • Last visited

Community Reputation

0 Passt schon!

About swing30

  • Rank
    Gelegenheitsposter

Kontakt per

  • Website URL
    http://www.kalich.de

More about me

  • Geschlecht
    Männlich
  • Mein Land
    Deutschland
  • Mein Standort
    75053

Recent Profile Visitors

791 profile views
  1. Okay, damit wäre das Problem der differenten Rechtschreibung ja eingekreist :zwinkern:   Dann warte ich mal auf ein Kartenupdate und lasse das Navi bis dahin weiter "meckern" über alte Karten :gruebeln:
  2.         Tippfehler lassen sich leider nachher nicht mehr rausbohren, dafür beginnen Sätze aber meist auch mit Großbuchstaben  :zwinkern:  :rolleyes:
  3.   Ich denke doch, so steht es auf dem Karton     Dann gibts die Camper-Karte nicht 4 x im Jahr? Das erklärt natürlich das Problem.   Beschwerde - Hinweis? Genau genommen doch nur eine Frage :zwinkern:
  4. Hallo   mit der Suchfunktion bin ich nicht schlauer geworden, deswegen die Frage:   Mein TT-GO Camper hat ja die lenbenslange Kartenupdate-Funktion. Jetzt beschwert es sich "Ihre Karte ist ein halbes Jahr alt ....." aber wenn ich es an MyDrive anschließe werden nur diverse Updates geladen, keine neue Karte. Auf dem Navi ist die Europa-Camper 950.6562 4/2015.   Was mach ich falsch oder was habe ich vergessen zu tun, Häkchen setzen oder sonst was?   Danke im Voraus für helfende Tipps.   Ralph
  5.   Stimmt. Ich hatte das Garmin 660, aber wenn man die Möglichkeiten alle nutzen will, dann muss man auch viel Zeit investieren, möglichst gleich zu Beginn. Der Rider ist da idiotensicher (deswegen habe ich einen  :laecheln: ) und schnell zu verstehen.    Der TTR40/400 ist mal ein Schritt nach vorne, wenn ich mich aber so umhöre :weissnicht: :weissnicht: :weissnicht:  was da alles so nicht funktioniert - deswegen habe ich jetzt den 2013 gekauft bis der 400 so ist, dass ich damit auch ankomme.   Alles Geschmacksache, für mich ist das Navi ein nettes Hilfsmittel - und ne Karte habe ich trotzdem im Tankrucksack :gut:
  6. Danke für die Tipps. :Danke:   Habe heute ein 2013 mit Europa 45 an Land gezogen, damit ist das Thema Erweiterung und Update erledigt.- außer ich verfahr mich ins außereuropäische Gebiet :rolleyes:   Aufgrund langjähriger Test bleibe ich aber bei meinem Lästerspruch:   Mit Garmin kann man fahren, mit TomTom kommt man an :zwinkern:
  7. Danke Dir.   Die gleiche Info habe ich jetzt gerade über den TT-Support bekommen. Erweiterung auf 45 ja, aber dann nur mit jährlichem Update für knapp € 70.- :traurig:   Die vorinstallierten Karten sind FreeLifetime.     Auf der Seite Kartenaktualisierung gibts den 2013 nicht - oder ich bin blind :weissnicht:
  8. Hallo leider habe ich hier nichts zu meiner Frage gefunden.   Ich bin dran mir einen Rider 2013 anzuschaffen, gibt es bei Louis ja noch im Angebot - leider nur noch die Version 19 Länder.   Kann ich da eine zusätzliche Karte kaufen auf den Umfang 45, was kostet der Spaß und sind die dann auch lebenslang updatefähig?   Ohne Rider 2013 kann ich das leider nicht testen bzw. nachschauen.   Danke schon mal und Grüße   Ralph    
  9. Man sollte öfters in Forum schauen :rolleyes:   Gemacht wie beschrieben und siehe da: Ich habe jetzt sogar am Schreibtisch GPS-Empfang, 4 plus Sateliten werden angezeigt, hier ging vorher gar nichts.   Vielen dank für den Tipp :Danke:   :Hurra:
  10. Am Samstag wurde die Rheinfähre bei Leopoldshafen in die Route eingebaut und heute nicht, in Betrieb ist sie aber die ganze Zeit gewesen und schwimmt immer noch nach Fahrplan .....   Plittersdorf wird aber auch nicht als Fähre erkannt ...   Der Fehler ist ein seltsamer :sorry:
  11. Danke :rolleyes:
  12. Hallo Leute,   da es TT leider wieder nicht für nötig gehalten hat den neuen Rider mit TMC zu vervollständigen darf mein Urban weiter durch die Alpen navigieren.   Trotzdem hätte ich eine Frage zum 2013, gefunden habe ich bisher keine Antwort:   Wozu sind die 7 Pole an der Ladehalterung?   Wie gesagt, pure Neugier :smile:
  13. Das Ende der Geschichte: Nach zehn Tagen kam von Louis online ein Austauschgerät, alles funktioniert, als kleine Zugabe war noch die Garantie auf die neueste Karte aktuell, das alles ohne kostenpflichtige Hotline, ohne Portokosten, ohne graue Haare Irgendwie ist es schon bedenklich, wenn ein Grossist die Geräte nicht nur preiswerter anbietet, sondern bei Problemen die Fehler des Herstellers ausbügelt und das sichtlich schneller, besser und sogar kostenlos zu Wege bringt. Noch mal ein dickes Danke und ein großes Lob an LOUIS.de
  14. Hi nach jahralang TTR2 und großteils glücklich damit habe ich mir an Weihnachten noch das Louis-Angebot URBAN-Komplett gegönnt, Paket gekommen, ausgepackt, etwas über die Änderungen informiert und wieder in den Schrank. Vor kurzem dann mal im Auto getestet mit der Autohalterung, alles prima funktioniert, Jetzt wollte ich den URBAN mit der BT-Sprechanlage koppeln (Schuberth SRC), ging auch auf Anhieb, Sprechanlage sagt "Navi verbunden" Navi zeigt an "SRC verbunden" nur gibt es keine Ansage sondern statt dessen ein Knistern und fertig. Alles noch mal, gleicher Misserfolg. SRC-Software neu aufgespielt, alles nochmal, wieder nix. URBAN mit TT verbunden, keine Softwareupdates. Urban resettet, kein Erfolg. Alles noch einmal mit einer normalen Scala G4.......... :-( Urban kaputt ab Werk ?? oder kennt jemand noch einen Trick ? Danke erst mal und schöne hoffentlich moppedtaugliche Ostern Ralph