misibo

Mitglied
  • Content count

    136
  • Joined

  • Last visited

Community Reputation

0 Passt schon!

About misibo

  • Rank
    100+ Poster
  • Birthday 02/24/1971

Kontakt per

  • Website URL
    http://www.schalke04.de

More about me

  • Geschlecht
    Männlich
  • Mein Land
    Deutschland
  • Mein Standort
    Ruhrpott

Recent Profile Visitors

1,279 profile views
  1. Problem ist damit auch gefixt
  2. Hallo Oskar, Danke für die Rückmeldung. Allerdings habe ich es in der Tat hinbekommen, den Softwarestand auf 18x zurück zu "installieren"... auch ohne Zutun des Supports mit einer ausgeklügelten Tastenkombination und wilder Drückerei des Powerschalters... Dann warte ich mal auf das entsprechende Update. Dauert leider echt zu lange...
  3. Mal wieder sprachlos ob der Antwort des TT-Supports. -> ja, der Fehler sei bekannt -> ich solle den alten Softwarestand 18.101.0016.411 vom 28.03.2018 herstellen und erstmal damit klarkommen. (pfffffffffff) -> dann die zweite Info -> ja, der Fehler ist bekannt und bereits gefixt - dazu soll ich die zuletzt veröffentlichte Softwareversion 19.201 installieren. Doof nur, dass der letzte verfügbare Software-Versionsstand des 550er Stand jetzt die 19.104 ist. Der Support wusste die ganze Zeit das es um den Rider ging.... Manchmal weiss ich auch nicht....
  4. Hallo Zusammen, seit geraumer Zeit habe ich das Problem, dass bei meinem Rider 550 nur noch die ersten beiden Tankstellen auf den ersten ca 50km angezeigt werden. Danach werden keine mehr nachgeladen/nachgeschoben. Verkehrsstörungen zum Beispiel werden konstant angezeigt und "rutschen" immer nach. Lasse ich mir manuell Tankstellen auf der Route liegend anzeigen, sind in der 2D Kartenansicht etliche sichtbar - werden nach Wechsel in die Navigationsansicht aber auch nicht im die Routenleiste übernommen. Ein Trick hilft temporär, der die Tanken auf die folgenden 50km anzeigen lässt, wenn die Routenleiste leer gelaufen ist... Ich muss einmal die Route verlassen und die Neuberechnung abwarten... Dann habe ich die nächsten beiden Tankstellen auf 50km... Sehr ärgerlich, da die Tankstellenanzeige für Motorradtouren mit das wichtigste Feature ist. Hat jemand eine Idee? Ich weiß leider nicht ab wann dieser Fehler, den es nicht immer gab, aufgetreten ist. Zurück gesetzt habe ich den TTR ohne Erfolg. Gruss misibo
  5. Seit Firmwarestand 18.200.0018.411 funktioniert es.
  6. So... TomTom hat auf dem Reparaturschein vermerkt, dass der Fehler reproduziert werden konnte - aber nicht reparabel und daher ein Austauschgerät geschickt wurde. Anegblich händisch durch die Endkontrolle abgenommen und speziell auch auf diesen Fehler überprüft... Habe nun einen kleinen Wassertest im Garten durchgeführt... Das Ergebnis: Man kann das "Zapping" durch einen immensen Wasserstrahl zwar immer noch provozieren - aber das würde ich dann schon bösartig nennen. Das Display ist nun unter der "Dusche" soweit stabil, dass es einen kräftigen Regen durchaus ohne rumzuflippern standhält. Nicht perfekt - aber damit kann ich gut leben.
  7. Repariertes/ausgetauschtes Gerät ist auf dem Weg zu mir. Werde berichten.
  8. Offizielle Antwort seitens TT: Hmmm... für mich immer noch unbegreiflich auf diese Funkiton verzichtet zu haben.
  9. @Oskar Danke für den Tip. Werde ich bei Gelegenheit auf alle Fälle ausprobieren. Es sind in der Tat die Tropfen, die über das Display "ablaufen" ausschlaggebend dafür das Eingangssignale vom Display umgesetzt werden - nicht die Tropfen, die einfach aufprallen.
  10. ... desweiteren geht es hier um das aktuelle 550er und nicht dein 410er. Bei einem der älteren 4xx Geräte hatte ich ja auch irgendwann (!!) Glück mit einem Gerät. Diese Schwäche ist lange bekannt - und das ist das Schlimme.. bei der neuen Modellserie nicht abgestellt!
  11. Dieses Video zeigt ziemlich genau die Problematik... https://youtu.be/uzd43mCd2FE ...und kann ich genau so unterschreiben! Das hat mit "Meinung" wenig zu tun, lieber Uwe.
  12. Stand der Dinge: Information aus Promo...Box... Website... ?!?! To be continued....
  13. @Oskar - (leider) hast Du Recht. Die vorgeschlagene Lösung seitens TT hat das Problem nicht gelöst. Habe deine Vorgehensweise auch getestet.. - allerdings hat es auch noch nicht zum Erfolg geführt. Es ist echt nicht elementar wichtig - aber irgendwie würde man sich schon freuen einmal einen Rider auszupacken und es funktioniert einfach alles...
  14. Nachdem mein Rider 400 zum dritten Mal getauscht wurde, hielt ich damals endlich eines in Händen, was ich für Motorradfahrer geeignet war, die manchmal auch im Regen fahren wollen oder müssen. Spätestens da dachte ich, daß dieses Ärgernis bei den Nachfolgegeräten endlich Geschichte ist. WEIT GEFEHLT!! Ich bin echt ein TomTom Freund - aber das diese Scheixxe beim 550 wieder - und sogar noch viel ausgepräter - auftritt als bei der 400er Serie, ist eine bodenlose Frechheit! Das Gerät zappt bei leichtestem Regenkontakt absolut unkontrolliert durch die Menüs! Je senkrechter das Gerät montiert ist, je schlimmer. Prallen die Tropfen testweise frontal auf ein waagrecht liegendes Rider (also im 90° Winkel), reduziert sich dieses Verhalten drastisch. Hilft aber niemandem. Wie auch immer - das RIDER 550 ist komplett regenuntauglich. Finger weg - kauft nicht so einen Müll bis TomTom endlich mal die Augen aufmacht.