Alle Aktivitäten

Dieser Aktivitätsfluss aktualisiert sich automatisch   

  1. Von gestern
  2. Hallo Oskar, vielen Dank für die schnelle Hilfe. Da das Navi auch am Strom nicht funktionierte, habe ich kurz entschlossen, den Akku ausgebaut und ohne Akku getestet. Ohne Akku am Strom funktioniert wieder alles. Damit liegt es eindeutig am Akku und ich werde heute gleich einen neuen bestellen. Nochmals besteb Dank für den Tip. Gruß wemi2007
  3. Der letzten Woche
  4. Ein wenig spät :) Ich habe die Runner 2 / Spark Music Weihnachten 2015 geschenkt bekommen und verwende sie seit dem fast täglich, auch zum Laufen (ca. 1 mal pro Woche). Positiv: - Die Firmware wurde bis vor einem Jahr kontinuierlich weiterentwickelt in Richtung Stabilität und Funktionsumfang. - Die Uhr ist Softwareseitig sehr stabil und die Synchronisation unter iOS und macOS sehr zuverlässig. - Akkulaufzeit ist ca. 5 Tage (ohne Sport) - Die Uhr ist sehr stabil - Zuverlässige Pulsmessung Negativ: - Bisher habe ich drei TomTom original Armbänder geschrottet, Sie reißen in der Regel immer am Übergang vom Plastik zum Silikonarmband. Das zweite Armband wurde mir von TomTom kostenlos ersetzt. Mittlerweile verwende ich ein Billigarmband aus China. Ein Bekannter bekam die Uhr zur selben Zeit ersetzt und hat den gleichen Armbandverschleiß. Selbst das premium Golfer Armband hielt nicht viel länger. - Das erste Ladekabel musste nach 1 1/2 Jahren ersetzt werden. - Das Schlaftracking ist nicht immer genau. Ich werde demnächst die Uhr durch eine Apple Watch ersetzen, da ich diese beruflich benötige und von meiner Arbeitgeberin gestellt wird.
  5. Ich würde den Support telefonisch kontaktieren. Ist einfach effizienter.
  6. Ja habe ich gemacht habe jetzt dem Support eine email geschrieben werde mal sehen wie es weitergeht
  7. Hast Du das Gerät schon mal zurückgesetzt?
  8. Hallo Bei mir ist der Fehler noch obwohl der Support mir sagte es solte funktionieren
  9. Danke. MvG Rudolf
  10. Gerade ist das Update durchgelaufen, Server scheinbar wieder intakt, mal sehen wie lange.... Greundliche Grüße...
  11. Den Support kontaktieren, am Besten telefonisch.
  12. Hallo, Community, habe jetzt gerade festgestellt, daß die Stimme "Yannik" auf meienm neuen GO 5200 WIFI nicht mehr vorhanden/auswählbar ist. Wie bekomme ich die wieder? MvG Rudolf
  13. Du kannst mal versuchen wie sich das Navi verhält während es nicht am Rechner hängt, aber gleichwohl mit Strom für den Akku versorgt wird. U.U. passt das Ladegerät vom Smartphone, ansonsten über den Halter mit Strom versorgen. Wenn es dann normal startet liegt die Ursache wahrscheinlich am Akku, den man mit ein wenig Bastelei durchaus selbst tauschen könnte. Wenn nicht hat's dir hoffentlich jahrelang gute Dienste erwiesen, und ich würde es ehrenvoll bestatten.
  14. Hallo Forums-Mitglieder, ich habe ein Problem mit meinem TomTom Navi. Nachdem mir das Gerät bei der Zieleingabe zwei oder dreimal hintereinander abgestürzt ist, kommt es aus dem BOOT-Vorgang nicht mehr heraus. Es versucht zu booten, der Startbildschirm erscheint für ca. 2 Minuten und dann beginnt der Boot-Vorgang von neuem. Ich habe bereits mehrfach aber ohne Erfolg einen Hard-Reset versucht: - Ein/Aus-Schalter ca. 30 Sek. gedrückt - schwarzer Bildschirm mit weisser Schrift erscheint - 3x schnell den Ein/Aus-Schalter gedrückt - der Bildschirm mit drehendem Zahnrad erscheint - das Gerät mit dem PC verbunden (bei angemeldeten MyDrive Connect) - nach kurzer Zeit erfolgt auf dem PC-Bildschirm "Ihr Gerät wird wieder hergestellt" - nach ca. 25 Sekunden startet das Gerät neu und die Verbindung zum PC wird automatisch unterbrochen Danach hat sich am Zustand des Gerätes nichts geändert (Gerät startet ständig neu). Der TomTom-Service behauptet, das Gerät wäre defekt und kann nicht repariert werden. Statt dessen möchte man mir ein neues Gerät mit 25% Preisnachlass verkaufen. Vielleicht hat ja von Euch jemand eine Idee, was ich noch probieren kann, damit das Gerät wieder funktioniert.
  15. Einfach auf dem 5200'er solange wiederholen bis es klappt - muss ja nicht stündlich sein!
  16. Hallo, in die Runde, das NAVI läuft wieder, wie es soll. Vielen Dank noch einmal für die Unterstützung. MvG Rudolf
  17. Hallo, Oskar, mach dir keinen Kopf. Irren ist menschlich ... Was ich inzwischen gemacht habe: Die Telephonnummer angerufen, die Uwe W. mir freundlicherweise übermittelt hat. Ergebnis: so eine grottenschlechte Verbindung habe ich in meine ganzen Leben noch nicht gehabt. Also abgebrochen ... Das Navi zurückgesetzt. Dann versucht anzumelden. Ergenis: "Ups Wir haben Probleme beim Zufriff auf die TOM TOM-Dienste. Versuchen Sie es später noch einmal." Bitte überprüfe das, ob das z.Zt. wieder so ist, oder ob das eine verquere Fehlermeldung ist. Nachtrag: ich habe mein altes GO 5000 überprüft. Dort wurde ein Updae aus der Mapshare einwandfrei abgwickelt. MvG Rudolf
  18. Moin Rudolf, tut mir leid, dass ich für einen Teil des Chaos verantwortlich zeichnen muss. Ich war, offensichtlich fälschlicherweise, der Annahme dass man den Kontowechsel auf dem Navi ohne Zurücksetzen auf die Werkseinstellungen hin bekommt, aber dem ist wohl leider immer noch nicht so. Also mach's so wie zuletzt von Karl (KawaDrifter) beschrieben, das passt!
  19. Ich weiß nicht wo (jetzt) dein Problem ist. Du willst die POIs vom alten Gerät am neuen haben. Zurücksetzen des (neuen) Navis und einfach mit den Anmeldedaten des alten anmelden und gut ist's.
  20. Hallo, Uwe W. Danke. MvG Rudolf
  21. Hallo, hier bitte am besten bei TomTOm direkt anrufen. Hierzu die Telefonnummer 069 66308012 Montag bis Feitag irgendwas zwischen 9.ooh und 17.ooh als Richtwert
  22. Guten Morgen, KawaDrifter und Oskar, vielen Dank für euren Einsatz. Richtig schlau bin ich nicht geworden :-( Durch diesen vermaledeiten Serverfehler, den ich nicht erkannt habe, habe ich die Möglichkeiten genutzt, die ich kannte, um das TT 5200 WIFI zum Laufen zu bringen. Dabei ist MyDrive auf einem, von mir erstellten, andren Konto als das TT 5200 WIFI aktiviert worden. Eigentlich möchte ich das Zurücksetzen des Navi´s vermeiden, es sei denn, daß durch das Zurücksetzen alle Aktivierungsaktivitäten/Konten, die bisher getätigt wurden, gelöscht werden und ich dann das NAVI komplett neu anmelden müßte. Außerdem besteht ja mein Konto für das alte TT GO 5000 noch bei TOM TOM. Wie könnte man bei TOM TOM eine "allgemeine Kontobereinigung" hinbekommen? MvG Rudolf
  23. So weit ich das weiß hat man das noch nie gekonnt. Ich hoffe doch daß es irgend wann mal geändert wird, angesprochen wurde es ja schon öfter. Ich habe ein privates 5200er und da geht's nicht obwohl MyDrive funktioniert.
  24. Mmmh, ich war der festen Meinung dass, wenn man sich bei MyDrive auf dem Navi abgemeldet hat, man anschließend die (andere) EMail Adresse samt dazugehörigem Kennwort neu eingeben kann. Auf den 1. Blick scheint das auch möglich, aber wegen des gesch*** TomTom Servers ( ) kann man das momentan gar nicht testen.
  25. Hi Oskar, jetzt bin ich verwirrt. Wie gebe ich am Gerät eine anderen EMailnamen ein ohne das Gerät zurücksetzen zu müssen?
  26. Na klar kann man das auf/mit dem Navi, Karl!
  27. Aber ohne Zurücksetzen kann er sich mit dem mit dem anderen EMailnamen nicht anmelden.
  1. Ältere Aktivitäten anzeigen
  • Aktive Besucher   0 Mitglieder, 0 anonyme Besucher, 79 Gäste (Gesamte Liste anzeigen)

    Momentan sind keine registrierten Mitglieder online

  • Mitgliederstatistik

    87.710
    Mitglieder insgesamt
    923
    Besucherrekord
    andreashorst15
    Neuestes Mitglied
    andreashorst15
    Beigetreten