• 0
Sign in to follow this  
Followers 0
markwaldhoff

TomTom Home - Proxy Einstellungen

Question

Zum Thema TT Home und Proxy habe ich über die Suche nix gefunden, deshalb wollte ich mal fragen ob jemand über einen Proxy mit TTH eine Verbindung zum Internet bekommt ?

Ich kann mich einfach nicht über die Software einloggen.

Im IE habe ich den Proxy (wwwproxy:8080) unserer Firma eingetragen und es funktioniert auch super....

Hatte mal irgendwo gelesen das TTH auf die Einstellungen vom IE zugreift.... warum geht es bei mir dann nicht ??? :clapping:

0

Share this post


Link to post
Share on other sites

26 answers to this question

  • 0
Hatte mal irgendwo gelesen das TTH auf die Einstellungen vom IE zugreift....

Ja, ist auch so.

Wenn Du ein Häkchen bei Automatisch* hast, mach das mal weg. Gehts dann?

Bei Proxyserver steht Dein Proxy drin, richtig?

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0
Ja, ist auch so.

Wenn Du ein Häkchen bei Automatisch* hast, mach das mal weg. Gehts dann?

Bei Proxyserver steht Dein Proxy drin, richtig?

Hab kein Häkchen bei Automatisch* !

Geht trotzdem nicht... liegt es daran das der Port von unserem Proxy 8080 ist und nicht 80 ????

0

Share this post


Link to post
Share on other sites
  • 0
Geht trotzdem nicht... liegt es daran das der Port von unserem Proxy 8080 ist und nicht 80 ????

Gute Frage, kann ich Dir nicht sagen, unser Proxy liegt auf 80...

0

Share this post


Link to post
Share on other sites
  • 0

Hallo markwaldhoff,

wegen diesem Problem, ich komme von einem bestimmten Computer auch nicht zu TOMTOM, habe ich dort auch schon nachgefragt. Eine weitere Möglichkeit wäre noch die Firewall. Ich habe auf diesem Computer automatische Einstellungen aktiviert und die kann ich auch nicht ändern.

Habe bis jetzt noch keine Möglichkeit gefunden das zu beheben und ich kenne mich da auch ehrlich gesagt nicht gut aus.

Welche Proxyeinstellungen ich eintragen muß, wo ich die sehen kann usw..

Gibt es hier noch weitere Infos von jemand der sich da auskennt??????????? :clapping:

safe4you

0

Share this post


Link to post
Share on other sites
  • 0

Hallo an alle!

Habe exakt dasselbe Problem... allerdings ist mir dabei aufgefallen das es mit der Version die auf der original CD drauf ist vorerst funktionierte...

erst als er die aktualisierung von TOMTOM Home heruntergeladen hat kam dann die fehlermeldung von wegen "authorization required" (Version: 3.2.1.92)

Mein Proxy (Firma) läuft auf nem komplett andren port (3128) und ist natürlich auch passwort geschützt.

Wie gesagt mit der alten version von tomtom home funktionierts,

mit der aktuellen fragt er gar nicht mehr nach benutzername und passwort...

HILFE!!!

0

Share this post


Link to post
Share on other sites
  • 0

Hey, ich habe das gleiche Problem. Benutze TomTom Home 2.3.1.92 und kann über den Firmenproxy (Port 8080, Passwortgeschützt) keine Verbindung in TomTom Home herstellen.

Gibt es da irgendwo eine Einstellungsmöglichkeit (Registry), womit auch die Verbindung mit einem Proxy funktioniert??

Viele Grüße

Marcus

0

Share this post


Link to post
Share on other sites
  • 0
Gibt es da irgendwo eine Einstellungsmöglichkeit (Registry), womit auch die Verbindung mit einem Proxy funktioniert??

Hallo Marcus,

schliesse das TT an den Rechner an, HOME startet automatisch. Gehe auf Extras / TomTom HOME-Einstellungen. Unter dem Reiter Allgemein findest du unten die (Internet) Verbindungseinstellungen, und da einen Button Ändern.

Du kannst zwischen den Typen "Direkte Internetverbindung (Standard)", "Proxyeinstellungen für dieses Netzwerk automatisch erkennen" und "Manuelle Proxikonfiguration" wählen. Die erste Möglichkeit funktioniert nicht, die Zweite wahrscheinlich ebenfalls nicht, also probiere es mit der Dritten. Hierzu bräuchtest du wahrscheinlich ein paar Angaben eures Administrators. Wenn das eine verantwortungsvolle Person und euer Netzwerk so abgesichert ist wie es sein sollte, wirst du diese Hürde aber kaum überspringen können! :wink:

Oskar

0

Share this post


Link to post
Share on other sites
  • 0
[...]

Wenn das eine verantwortungsvolle Person und euer Netzwerk so abgesichert ist wie es sein sollte, wirst du diese Hürde aber kaum überspringen können! :wink:

Oskar

Da gebe ich Dir 100% recht!

Sollte allerdings die automatische Proxy Konfiguration im explorer eingestellt sein, so wird dieser wahrscheinlich eine URL in der Proxy Konfiguration haben die mit *.pac endet.

Sollte es der Fall sein, dann kannst die URL kopieren, und als Ziel auswählen: neues Fenster, diese URL eintippen, go. Der explorer wird die Datei runterladen. Das ist nur eine Text Datei die alle Konfigurationseinstellungen beinhaltet. Das könnte für die Einstellungen helfen, falls der Admin gerade (mal) nicht erreichbar ist ;)

--pilsit

0

Share this post


Link to post
Share on other sites
  • 0

Das Problem ist ja, dass ich in TomTom Home ja "nur" Proxyserver und Port angeben kann. Das habe ich getan, aber eine Verbindung ist leider nicht möglich. Dabei habe ich die Einstellungen aus dem Internetexplorer übernommen. Mich wundert es nur, dass ich meinen Benutzername und Passwort nicht in TomTom Home eintragen kann. Ich vermute mal, dass das der kennwortgeschützte Proxy das Problem ist.

Mit anderen Anwendungen funktioniert der Proxy ja ohne Probleme, nur TomTom Home möchte nicht verbinden.

Keine Ahnung, was ich da noch machen kann. ... :wink:

0

Share this post


Link to post
Share on other sites
  • 0
aber eine Verbindung ist leider nicht möglich

Euer Admin ist ein guter Admin! :wink: Versuche, sein Vertrauen zu erschleichen, dann klappt's vielleicht auch mit der Connection.

Oskar

0

Share this post


Link to post
Share on other sites
  • 0
Euer Admin ist ein guter Admin! :wink:

Was meinst du damit?

0

Share this post


Link to post
Share on other sites
  • 0
Was meinst du damit?

Was glaubst Du warum ein Proxy installiert ist?

--pilsit

0

Share this post


Link to post
Share on other sites
  • 0
Was meinst du damit?

Was ich damit meine? Mein Gott, er hat die Netzwerklöcher gestopft so gut es ihm möglich ist. Wenn er bzw. die Firmenpolitik es nicht will, dass du HOME benutzt, dann ist das eben so. Es handelt sich immerhin um einen Firmenrechner bzw. um ein Firmennetzwerk, der/welches eines ganz besonderen Schutzes bedarf! Eine Firma, die sich um ihre IT-Sicherheit einen Dreck schert, wird nicht auf Dauer existieren können. Das meine ich damit!

Oskar

0

Share this post


Link to post
Share on other sites
  • 0

Das ist ein Firmengerät und die Software wurde mir auch installiert, aber mal wieder nicht getestet. Ich habe ja sämtliche Berechtigungen erteilt bekommen (FTP und haste nicht gesehen), laut Aussage EDV. Da ist nur heute irgendwie keiner erreichbar, weil irgendein Fileserver abgeschmiert ist, aber nicht der Proxyserver :-)

Also ich habe einen Benutzernamen und ein Passwort, über welches ich mich am Proxy anmelde. Das geschiet über SingleSignOn mit der Windows-AD-Anmeldung. Das heisst, ich melde mich an, öffne den IE und los gehts (ohne Extra Anmeldung). Andere Anwendungen hingegen erkennen den eingestellten Proxy und Fragen nach dem Kennwort. Nur mit TomTom geht das nicht. Ist also nicht nur nen guter Admin, sondern vielleicht auch ne schlecht Software??

0

Share this post


Link to post
Share on other sites
  • 0
............ sondern vielleicht auch ne schlecht Software??

Nein da es in anderen Firmen mit Proxyserver funktioniert. :wink:

0

Share this post


Link to post
Share on other sites
  • 0

Gut, alles klar. Ich dachte halt, ich habe irgendwas nicht richtig eingestellt oder sonstiges. Und da bin ich hier auf einige Posts gestoßen, wo User das gleiche Problem schilderten. Scheint also nicht nur unser Proxy zu sein!

Also werde ich warten, bis die Herren von der EDV Zeit für das Problem haben. Dachte halt nur, dass es vielleicht einen workaround gibt.

(àt)Oskar: Netzwerklöcher stopfen in zusammenhang mit HOME finde ich aber sehr interessant :wink:

0

Share this post


Link to post
Share on other sites
  • 0
Nein da es in anderen Firmen mit Proxyserver funktioniert. :wink:

Ne gute Software kommt mit jeder konstellation klar :pleasantry:

0

Share this post


Link to post
Share on other sites
  • 0

Hi,

das hat nix mit Admin zu tun. Das Problem liegt im Home !

Von wegen:

"Euer Admin ist ein guter Admin! Versuche, sein Vertrauen zu erschleichen, dann klappt's vielleicht auch mit der Connection."

Nix gegen den Admin, aber ich hatte hier das gleiche Problem !

Die Lösung: TomTom Home Version 2.2.0.33

Diese Version fragt beim starten nach Benutzername und Kennwort, sofern ein Proxy eingetragen ist ! !

Home 2.3 tut das nicht mehr.....

Gruß

Samson

0

Share this post


Link to post
Share on other sites
  • 0

Hallo zusammen, Ich möchte euch mit dem Beitrag nicht auf eine falsche Spur locken: Immerhin ist auch zu sagen, dass Home oft wegen der Firewall oder dem Virenprogramm (Internet Security) nicht funktioniert. Schlussendlich greifft Tomtom vom Netz auf den PC zu und das wird - je nach Einstellung - vom Virenprogramm verhindert. Beim Kopersky Internet Security ist es beispielsweise unabdingbar, dass es auf Lern-Modus steht. Sonst hat man keine Chance mit Home. Beste Grüsse, Alex

0

Share this post


Link to post
Share on other sites
  • 0

Hallo Leute,

ich hatte genau dieses Problem. Der Fehler liegt eindeutig in der Software ab Version 2.3. weil die Proxyauthentifizierung nicht mehr funktioniert. Privat TomTom Navi aktualisieren am DSL-Anschluss über Router funktionierte problemlos.

In der Arbeit über Proxy ging kein Weg rein. In meiner Firma wird ein sehr hoher Sicherheitslevel gefahren,

also der Weg ins Internet nur über Proxy und dichte Firewall.

Also zurück zur Version 2.2.

Ich setzte momentan die Version 2.2.2.83 ein, da funktioniert alles tadellos.

Updates sind also nicht immer gut. Solange dieser Bug nicht gefixt wird die 2.3 nicht einsetzen.

Leider stößt man bei TomTom auf taube Ohren wenn man sich an den Support wendet. Was wieder mal die Theorie bestätigt: Hat der Kunde erst einmal das Gerät gekauft ist das Firmenziel erreicht und Ende der Fahnenstange. Hat er Probleme damit ist er auf sich allein gestellt.

Da hilft nur eine starke Community.

Aber vielleicht irre ich mich ja bei TomTom in Zukunft.

Viele Grüße

Scruffy

0

Share this post


Link to post
Share on other sites
  • 0
Da hilft nur eine starke Community.

Hallo Scruffy,

das verstehe ich nicht. Wie sollte dir die community bei der Beseitigung dieses Problems helfen können? Die community könnte dir doch höchsten ihre Schulter zur Verfügung stellen, damit du dich an ihr ausweinen kannst. Aber bringt dich das dann wirklich weiter? Wenn es ein Problem mit HOME gibt wäre es dann nicht naheliegend, eben genau dieses bei TomTom vorzutragen?

Oskar

0

Share this post


Link to post
Share on other sites
  • 0
Hallo Leute,

ich hatte genau dieses Problem. Der Fehler liegt eindeutig in der Software ab Version 2.3. weil die Proxyauthentifizierung nicht mehr funktioniert. Privat TomTom Navi aktualisieren am DSL-Anschluss über Router funktionierte problemlos.

...

In der Arbeit über Proxy ging kein Weg rein. In meiner Firma wird ein sehr hoher Sicherheitslevel gefahren,

...

Viele Grüße

Scruffy

Hallo Scruffy,

solltest Du nicht Dein eigener Chef sein, befindest Du Dich arbeitsrechtlich in einer sehr bedrohlichen Situation !

0

Share this post


Link to post
Share on other sites
  • 0

Hallo Oskar,

Wenn es ein Problem mit HOME gibt wäre es dann nicht naheliegend, eben genau dieses bei TomTom vorzutragen?

Genau das habe ich getan. Ergebnis: Keine Antwort!

Wem von Euch ist es auf anderen Gebieten nicht schon so ergangen?

Eine Community ist zwar in erster Linie zum Erfahrungsaustausch da,

kann aber, sofern sie die Verantwortung übernehmen will, auch als Interessenvertreter gegenüber Firmen

und anderen Einrichtungen auftreten. Das habe ich mit dem Ausdruck "starke Community" gemeint.

Viele Grüße Scruffy

0

Share this post


Link to post
Share on other sites
  • 0

Hallo Rainer,

das mußt Du mir jetzt mal genau erklären an welcher Stelle ich arbeitsrechtlich in einer bedrohlichen Situation stecke.

Ich hoffe du hast nicht angenommen das ich versucht habe ein privates Navi in meiner Firma upzudaten.

Selbst wenn es so wäre kann eine Betriebsvereinbarung zur privaten Nutzung des Internets in einer Firma dies regeln.

Aber vielleicht habe ich mich auch nur unklar ausgedrückt.

Zur Info: Ich bin in meiner Firma selbst der Admin und betreue nebenbei die vielen Navis die der Fuhrpark angeschafft hat

und mittlerweile schon auf Stückzahl 10 angewachsen sind.

Es ist immer ärgerlich wenn nach einem Update bestimmte Funktionen einer Software nicht mehr funktionieren.

Das bedeutet nämlich für mich mehr Arbeit um den Fehler zu suchen und lenkt von meinen eigentlichen Aufgaben ab.

Nach dem Update von TTHome von Version 2.2 auf 2.3 konnte sich die Software nicht mehr connecten.

Also habe ich ein Gerät mit nach Hause (man kann auch Homeoffice dazu sagen) genommen und getestet.

Und siehe da TTHome 2.3.x.x funktioniert ohne Proxyauthentifizierung wunderbar aber mit nicht.

Auf Arbeit habe ich TTHome 2.3.x.x wieder deinstalliert und die alte 2.2.x.x wieder drauf gemacht und konnte somit wieder alle Navis auf dem neusten Stand bringen.

Ich denke nicht das ich mich rechtlich in einer Grauzone bewegt habe. Ich habe nur meinen Job gemacht.

Viele Grüße Scruffy

0

Share this post


Link to post
Share on other sites
  • 0
Genau das habe ich getan. Ergebnis: Keine Antwort!

Hallo Scruffy,

hast du dem "normalen" Support geschrieben? Wenn ja würde mich das gar nicht wundern, dass du bisher keine Antwort erhalten hast. Versuchs noch einmal bei >>>dieser Adresse<<<, ruhig mit dem Hinweis, dass dies bereits der zweite Versuch ist, von TomTom die Lösung eines Problems zu bekommen.

Oskar

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    86,303
    Total Members
    923
    Most Online
    mvorbau
    Newest Member
    mvorbau
    Joined