• 0
Sign in to follow this  
Followers 0
globebus

Keine Verbindung zum Handy

Question

Ich habe seit einiger Zeit (warscheinlich seit dem letzten Firmwareupdate) das Problem,

dass nach dem Einschalten des Navis (GO 720) sproradisch keine Bluetooth-Verbindung zum Handy (P1i)

hergestellt wird. Das Handysymbol links unten ist gekreuzt. Ein manuelles Verbinden über das Menü

ist dann auch nicht mehr möglich.

Erst nach einem Reset des Navis wird wieder eine Verbindung hergestellt.

Kennt jemand dieses Problem?

0

Share this post


Link to post
Share on other sites

39 answers to this question

  • 0

Habe heute wieder mit T.T. gesprochen,hoffe ,daß es jetzt nicht wieder Heißt das Handy ( Sony Ericsson W910i ) ist schuld.

0

Share this post


Link to post
Share on other sites
- Anzeige -
  • 0

So das habe ich jetzt bekommen und habe es sofort erledigt.Jetzt heißt es wieder warten. :hi:

vielen Dank für Ihre Anfrage.

Um Ihre Anfrage bearbeiten zu können, benötige ich noch einige Informationen von Ihnen.

1)

Bitte senden Sie mir die Systeminformation von HOME bei angeschlossenem Gerät zu.

- Melden Sie sich zunächst mit Ihrer E-Mail Adresse und Ihrem Kennwort an.

- Die Systeminformation erhalten Sie in HOME unter:

[Hilfe] > [systeminformation]

Wir benötigen diese als Textdatei ! (bitte kein [.wps] Format)

- Betätigen Sie die Taste [in Zwischenablage kopieren] und öffnen Sie ein leeres Textdokument.

- Fügen Sie den Inhalt über die rechte Maustaste [Einfügen] in das Dokument ein (z.B. Word).

2)

Lassen Sie mir einen Bildschirmausdruck der Fehlermeldung zukommen.

- Wie Sie einen Bildschirmausdruck erstellen, erfahren Sie unter:

http://www.tomtom.com/9836 => [screenshot erstellen]

- Fügen Sie dieses Dokument als Anhang in Ihre Antwort-Email ein.

0

Share this post


Link to post
Share on other sites
  • 0

Hallo Pilsit,

heute die Antwort von Tom Tom.

Guten Tag Herr xxxxx,

vielen Dank für Ihre Anfrage.

Bitte Loeschen Sie auf Ihrem Geraet die loosen Dateien und die gelben Ordner mit dem Namen "Bin" und den PPP Ordner falls dieser vorhanden im Verzeichnis Ihres Geraets sein sollte.

Nun Loeschen Sie den Tom Tom Download Ordner der sich unter Laufwerk C>Ihr Benutzername>eigene Dateien>TomTom>Home den Download Ordner.

Jetzt muessten Sie Ihr Geraet via TomTom Home updaten, installieren Sie alle angebotenen dinge.

Anschliesend lassen Sie das clear flash tool laufen, um das Clear Flash Tool auszuführen, folgen Sie bitte den Hinweisen, die Sie unter dem nachfolgenden Link erhalten:

http://www.tomtom.com/6180

Bitte beachten Sie, dass die im Link angegebenen Schritte möglicherweise zweimal ausgeführt werden müssen.

Eventuell werden Sie nach dem Ausführen des TomTom Clear Flash-Tools dazu aufgefordert werden, Ihre Karte erneut zu aktivieren.

Zum Aktivieren der Karte benötigen Sie den zugehörigen Produktcode.

Anschliesend trennen Sie Ihr Geraet vom PC.

Dann machen Sie das folgende mit Ihrem Telefon, nehmen Sie die Batterie heraus, waehrend das Telefon an ist.

Nehmen Sie die Sim Karte heraus, setzen Sie die batterie wieder ein und lassen Sie das Geraet 10 Minuten laufen.

Dann nehmen Sie die Batterie wieder heraus, waerend das Telefon an ist, und setzen die SIM Karte wieder ein.

Machen Sie nun einen Fabrik Reset Ihres Tom Tom Geraets, und lassen Sie es mit Ihrem Telefon verbinden.

Natürlich stehe ich Ihnen für weitere Fragen zur Verfügung.

Um auf diese E-Mail zu antworten drücken Sie bitte nicht(!) auf [Antworten] oder [Reply] in Ihrem E-Mailkonto,

sondern folgen den untenstehenden Schritten:

1) Gehen Sie auf www.tomtom.com und melden sich dort an.

2) Klicken Sie auf [Mein TomTom] und anschließend auf [Meine Fragen - Verlauf].

3) Nun finden Sie Ihre Anfrage. Klicken Sie nun auf den Titel.

4) Klicken Sie im nächsten Fenster auf [Frage aktualisieren].

Sie können nun auf die E- Mail antworten und ev. ein Dokument anhängen.

Die Referenznummer zu diesem Vorgang ist: 090917-007830.

Mit freundlichen Grüßen

xxxxxxxx

0

Share this post


Link to post
Share on other sites
  • 0
Hallo Pilsit,

heute die Antwort von Tom Tom.

[...]

lol

Wer kommt für die Schaden auf, falls das Handy Probleme hat wegen den Batterie die während dem Betrieb entfernt werden?.... ist ja nur ein Risiko...

--pilsit

0

Share this post


Link to post
Share on other sites
  • 0
lol

Wer kommt für die Schaden auf, falls das Handy Probleme hat wegen den Batterie die während dem Betrieb entfernt werden?.... ist ja nur ein Risiko...

--pilsit

ich mach es so sicher nicht. :mad:

0

Share this post


Link to post
Share on other sites
  • 0

Hallo Mitleidende.

Klinke mich heute zum ersten mal zu diesem Thema ein. Leider hat Pilsit völlig recht - die TT-BT-Technik ist völlig unausgereift.

Paradebeispiel in Kürze: Freund hatte 720 T und 3 verschiedene Handys, alle kompatibel. Nach einem Firmwareupdate erkannte TT zwar die Handys, verband sich aber nicht mehr automatisch. Habe als Händler das Gerät drei mal eingeschickt, zusätzlich alle möglichen Updates, Resets, Clear Flash durchgeführt und alle möglichen und unmöglichen Vorschläge der TT-Mitarbeiter abgearbeitet. Problem bestand natürlich weiter. Habe mich dann direkt nach Amsterdam gewand, Gerät wurde ausgetauscht, Freund hat sich extra noch ein neues Handy gekauft. Wer jetzt glaubt, das Problem ginge weiter...

... hat Recht.

Amsterdam hat dann das Gerät gegen ein 740 Live getauscht (gestern). Nach einer Stunde dann die freudige Erkenntnis: Wir sind nicht zu blöd - das gleiche Problem tritt wieder auf. Und was schlägt der TT-Support vor? Clear Flash durchführen, wenn das nicht hilft noch mal melden - man müsste sich dann mal Gedanken machen.

Aber wir sind auch selber Schuld: Laut TT-Erhebungen kaufen sich ja auch nur höchstens 5% der Kunden ein Navi um damit auch telefonieren zu können - somit ist das Problem auch nur zweitrangig. Intern wird diskutiert keine Modelle mehr mit Freisprecheinrichtung anzubieten, damit sich die Support-Mitarbeiter mit solch lästigen Problemen nicht mehr beschäftigen müssen.

GuidoTom

0

Share this post


Link to post
Share on other sites
  • 0
Intern wird diskutiert keine Modelle mehr mit Freisprecheinrichtung anzubieten, damit sich die Support-Mitarbeiter mit solch lästigen Problemen nicht mehr beschäftigen müssen.

:friends: Spässle g'macht!

Oskar

0

Share this post


Link to post
Share on other sites
  • 0
:friends: Spässle g'macht!

Oskar

Das Putzpersonal. :bad:

0

Share this post


Link to post
Share on other sites
  • 0

Hallo,

mir ging es genau so,ich hab das Telefonieren mit Tom Tom aufgegeben.Es nützte auch nichts wenn ich den Support erklärt habe daß,mit der alten FW.alles besten funktionierte.Das Handy ist in der Liste und geht trotzdem nicht. :friends:

0

Share this post


Link to post
Share on other sites
  • 0

Seit 8.351 habe ich das gleiche Problem. Blöd nur, daß ich damals (vor gut einem Jahr!) extra ein bißchen tiefer in die Tasche gegriffen habe, um mir mit dem GO720 gleich die Freisprechanlage dazu zu holen. Langsam macht mich dieses Navi müde...

0

Share this post


Link to post
Share on other sites
  • 0

Guten Tag miteinander,

Bin ja nicht gerade der Hoffnung, dass das mittlerweile noch irgendjemanden interessiert. Aber ich habe durch Zufall ne "Lösung" für das Problem gefunden:

Ich hatte haargenau das gleiche Problem. Gerade eben war ich mal wieder am gucken ob es ein update für die Handyverbindung gibt ( im TT Home). Als das nicht der Fall war, ich dies aber nicht ganz glauben konnte, habe ich im TT Home unter "meinen Go verwalten" den untersten Dateiordner ausversehen gelöscht ( wollte eigentlich nur den Ordnerinhalt löschen um anschließend den Ordner auf updates zu untersuchen).Weiß nicht mehr genau wie dieser Ordner hieß, aber es war auf jeden Fall der, der für die Handyverbindungsdaten angelegt ist. Nachdem ich dies getan hatte kam ich erstmal ins Schwitzen, weil man diese Datei im ganzen www nicht downloaden kann. Anschließend hab ich einfach mal ausprobiert obs auch ohne den Ordner funktioniert. Und sieheda, wer hätts gedacht es funktioniert so gut wie noch nie zuvor. Ich kann sogar mein Bluetooth am Handy aus- und wiedereinschalten während ich das TT Go 720 eingeschaltet lasse und die Verbindung besteht wieder nach wenigen Sekunden. Sogar ohne manuelle Verbindung.

Wer dies auch ausprobieren möchte, empfehle ich natürlich ausdrücklichst ein Backup vom entsprechenden Ordner zu machen falls dies bei mir nur irgendein Zufall sein sollte.

Ich habe übrigens das Samsung GT i9000

Mit besten Grüßen,

spkohl

0

Share this post


Link to post
Share on other sites
  • 0

Hi,

ich hab das nokia 5530. Das handy wird manchmal vom navi (go 750live) erkannt und manchmal auch nicht.

Wenn das handy mit bt an ist und ich das navi später einschalte erkennt das go das handy. wenn ich dann aber aussteige und ausser reichweite bin verliert das navi das handy und findet es auch nicht wieder. Ich muss dann erst das handy suchen lassen, und selbst dann wird es nicht immer gefunden.

Mein kollege hat ein sony ericson, daß wird anstandslos immer wieder gefunden.

Einer der hauptgründe mir dieses navi zu kaufen war auch die freisprecheinrichtung für handys.

So ganz glücklich bin ich mit dem tom tom nicht.

0

Share this post


Link to post
Share on other sites
  • 0
.....ich hab das nokia 5530.

Ist eben ein Nokia :rolleyes:

Schon einen Reset und/oder ein ClearFlash versucht.

Mein kollege hat ein sony ericson,.....

Sehr vernünftig.

0

Share this post


Link to post
Share on other sites
  • 0

Jo das volle programm. Keine besserung. Mal gehts mal gehts nicht.

Hab jetzt mal den trick von spkohl ausprobiert. Jetzt erkennt tom tom das handy sofort, zeigt aber oben rechts blinkend verbindng zum handy an und meldet gleichzeitig beim versuch ein anruf aufzubauen "keine verbindung zu handy".

Für heute hab ich genug, ich leg erstmal alles weg. hilft manchmal auch. :rolleyes:

Edited by Humie
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Member Statistics

    86,409
    Total Members
    923
    Most Online
    Cxblack
    Newest Member
    Cxblack
    Joined