- Anzeige -

Zum Inhalt wechseln

Willkommen !
Als Gast unseres Forums kannst du zwar die meisten Beiträge lesen, aber du hast dennoch keinen uneingeschränkten Zugang. Du kannst z.B. weder Fragen stellen, noch auf bestimmte Beiträge antworten und manche.

Um einen uneingeschränkten Zugang auf unser Forum zu haben musst du dich zunächst bei uns registrieren. Die Registrierung ist natürlich völlig kostenlos!
Registrieren

Wenn du bereits bei uns registriert bist dann melde dich gleich an!
Anmelden
 
Foto

Community-Inhalte hinzufügen löscht Einstellungen


  • Bitte melden dich an, um zu antworten
12 Antworten zu diesem Thema

#1 wolf720

    Gelegenheitsposter

  • Mitglied
  • 51 Beiträge
  • Land:Deutschland
  • Mein(e) Navi(s):
    GO 820 EU
    Garmin 2360 LMT
    Samsung I9001+

Geschrieben 06. März 2012 - 15:53 Uhr

Hallo,

bei jeder Änderung von eigenen POI (POI hinzufügen oder X Entfernen) über die Funktion Community-Inhalte hinzufügen werden

Heimatadresse, letzte Ziele und festgelegte POI-Warnungen gelöscht.

Ist das so beabsichtigt oder liegt ein Fehler in MyTomTom oder bei mir vor?
  • 0

#2 Oskar

    Administrator

  • Root Admin
  • PIPPIPPIPPIPPIPPIPPIPPIPPIP
  • 30.650 Beiträge
  • Land:Deutschland
  • Standort:Um N 48° / O 10°
  • Mein(e) Navi(s):
    Öhm..., ja, durchaus! Plenty of them...

Geschrieben 06. März 2012 - 17:28 Uhr

Ist das so beabsichtigt ... ?

Mit Sicherheit nicht!


Oskar

#3 Tiranon

    1000+ Top Poster

  • Mitglied
  • PIPPIPPIPPIPPIPPIP
  • 3.458 Beiträge
  • Land:Deutschland
  • Standort:bei Heidelberg
  • Mein(e) Navi(s):
    -TomTom Go Live 6000 mit 13.040 (Ersch. 13.02.2014)
    -Karte "Europa v926" (Größe: 5656,36 MB)Erschienen:16.04.2014
    - Windows 8.1 Pro 64Bit

Geschrieben 06. März 2012 - 17:43 Uhr

Ich hatte gestern auch das Problem das meine "Heimatadresse" weg war.

Angefangen hat es mit der Meldung das keine Live-Dienste verfügbar sind da der Flugmodus aktiviert sei. Ich dann natürlich erst in den
"Verbindungs-Einstellungen" geschaut, da war der Flugmodus aber NICHT aktiv. Nach einem Reset gingen die Dienste zwar wieder aber meine Adresse war weg....
  • 0

#4 Oskar

    Administrator

  • Root Admin
  • PIPPIPPIPPIPPIPPIPPIPPIPPIP
  • 30.650 Beiträge
  • Land:Deutschland
  • Standort:Um N 48° / O 10°
  • Mein(e) Navi(s):
    Öhm..., ja, durchaus! Plenty of them...

Geschrieben 06. März 2012 - 22:43 Uhr

bei jeder Änderung von eigenen POI (POI hinzufügen oder X Entfernen) über die Funktion Community-Inhalte hinzufügen werden Heimatadresse, letzte Ziele und festgelegte POI-Warnungen gelöscht.

Hallo Wolfgang,

ich bin gerade dabei den von dir beobachteten Fehler bei TomTom zu melden. Kannst du mir bitte sagen welche Firmware- und Kartenversion auf dem GO LIVE 820 installiert ist! Außerdem wäre wichtig zu wissen welche Version von MyTomTom von dir genutzt wird.


Oskar

#5 wolf720

    Gelegenheitsposter

  • Mitglied
  • 51 Beiträge
  • Land:Deutschland
  • Mein(e) Navi(s):
    GO 820 EU
    Garmin 2360 LMT
    Samsung I9001+

Geschrieben 06. März 2012 - 23:45 Uhr

Hallo Oskar,

Firmware: 11.031.860447.74 (0) (2528, 13.2.2012), BS 824205
Karte: Europe Version 885.4007

Ich habe das Gerät erst am 02.03.2012 gekauft und am selben Tag MyTomTom bei www.tomtom.com/getstarted heruntergeladen. Wie kann ich die genaue Version feststellen?
  • 0

#6 wolf720

    Gelegenheitsposter

  • Mitglied
  • 51 Beiträge
  • Land:Deutschland
  • Mein(e) Navi(s):
    GO 820 EU
    Garmin 2360 LMT
    Samsung I9001+

Geschrieben 06. März 2012 - 23:53 Uhr

hab's gefunden:

Sie nutzen die aktuelle Version von MyTomTom (3.1.0.530)
  • 0

#7 Oskar

    Administrator

  • Root Admin
  • PIPPIPPIPPIPPIPPIPPIPPIPPIP
  • 30.650 Beiträge
  • Land:Deutschland
  • Standort:Um N 48° / O 10°
  • Mein(e) Navi(s):
    Öhm..., ja, durchaus! Plenty of them...

Geschrieben 06. März 2012 - 23:57 Uhr

Hallo Wolfgang,

danke für die Infos!


Oskar

#8 harfot

    100+ Poster

  • Mitglied
  • PIP
  • 172 Beiträge
  • Land:Dänemark
  • Standort:Odense
  • Mein(e) Navi(s):
    TomTom GO 6000:
    Version..: Nav4 14.500
    Karte....: Europe V940.5961
    MyDrive..: 3.3.0.1812
    -----
    TomTom Android:
    Version..: 1.4
    Karte....: Europe 940.6004

Geschrieben 07. März 2012 - 06:36 Uhr

Ich habe die selbe Fehler gehabt. Die haben aufgetreten beim aktualisieren eines POI. 3 BMP Dateien waren verschwunden und es war nötig eigenes 3 POI-Dateien (OVR und BMP) und Favorites.ovr zu entfernen um Ordnung zurück zu bringen.
Gelöscht wurde die selbe Einheiten wie Wolfgang verloren aber auch die schnell-Heimattelefonnummer waren verschwunden.

Firmware: 11.031.860447.74 (0) (2528, 13-2-2012), OS 824205
Karte: Europe Version 885.4007
MyTomTom 3.1.0.530

Überarbeitet von harfot, 07. März 2012 - 06:45 Uhr.

  • 0

#9 {Ex-User} trucker02

  • Gast

Geschrieben 07. März 2012 - 10:02 Uhr

Ich hatte gestern auch das Problem das meine "Heimatadresse" weg war.

Angefangen hat es mit der Meldung das keine Live-Dienste verfügbar sind da der Flugmodus aktiviert sei. Ich dann natürlich erst in den
"Verbindungs-Einstellungen" geschaut, da war der Flugmodus aber NICHT aktiv. Nach einem Reset gingen die Dienste zwar wieder aber meine Adresse war weg....



Hallo Thomas,
das mit dem "kein Livedienst"hatte ich auch schon.
Habe einen Reset gemacht und es ging wieder. :wink:
Gruss Hermann

#10 Tiranon

    1000+ Top Poster

  • Mitglied
  • PIPPIPPIPPIPPIPPIP
  • 3.458 Beiträge
  • Land:Deutschland
  • Standort:bei Heidelberg
  • Mein(e) Navi(s):
    -TomTom Go Live 6000 mit 13.040 (Ersch. 13.02.2014)
    -Karte "Europa v926" (Größe: 5656,36 MB)Erschienen:16.04.2014
    - Windows 8.1 Pro 64Bit

Geschrieben 07. März 2012 - 13:17 Uhr

Hallo Thomas,
das mit dem "kein Livedienst"hatte ich auch schon.
Habe einen Reset gemacht und es ging wieder. :wink:
Gruss Hermann


Eben so war es ja bei mir auch aber nach dem Reset war meine "Heimatadresse" weg.
  • 0

#11 {Ex-User} trucker02

  • Gast

Geschrieben 07. März 2012 - 13:28 Uhr

Eben so war es ja bei mir auch aber nach dem Reset war meine "Heimatadresse" weg.



Ich habe gerade mal nachgeschaut.Bei mir auch. :smile:
Zum Glück haben wir die ja im Kopf. :wink:
Neu eingegeben und ferdich.
Gruss Hermann

#12 Tiranon

    1000+ Top Poster

  • Mitglied
  • PIPPIPPIPPIPPIPPIP
  • 3.458 Beiträge
  • Land:Deutschland
  • Standort:bei Heidelberg
  • Mein(e) Navi(s):
    -TomTom Go Live 6000 mit 13.040 (Ersch. 13.02.2014)
    -Karte "Europa v926" (Größe: 5656,36 MB)Erschienen:16.04.2014
    - Windows 8.1 Pro 64Bit

Geschrieben 07. März 2012 - 13:53 Uhr

Ich habe gerade mal nachgeschaut.Bei mir auch. :smile:
Zum Glück haben wir die ja im Kopf. :wink:
Neu eingegeben und ferdich.
Gruss Hermann


Klar haben wir das im Kopf. Aber das die Adresse verschwindet ist bestimmt nicht gewollt und sollte deshalb an TomTom gemeldet werden...
  • 0

#13 Oldie 50++

    1000+ Top Poster

  • Mitglied
  • PIPPIPPIPPIPPIPPIP
  • 4.135 Beiträge
  • Land:Deutschland
  • Standort:Nordrhein-Westfalen: Kreis Wesel
  • Mein(e) Navi(s):
    GO 950 LIVE, FW 9.510,
    Europe v935.5753

    Win 7/32 Prof. auf Desktop
    Win 7/32 Prof. auf Laptop

    iPhone 5 (iOS 8.1)
    iPad mini 2 (iOS 8.1)
    beide mit TT App v1.19.2
    Map: Western_Europe v937.5944
    TT-Traffic bis 28.10.2015 auf iPhone 5

Geschrieben 07. März 2012 - 14:01 Uhr

Klar haben wir das im Kopf. Aber das die Adresse verschwindet ist bestimmt nicht gewollt und sollte deshalb an TomTom gemeldet werden...


Siehe Beitrag #2 und #4 von Oskar.
  • 0




0 Besucher interessieren sich momentan für dieses Thema, davon ...

0 Mitglieder, 0 Gäste, 0 Anonyme Individuen


 
jouwMedia MeinTomTom
      ist eine Publikation von
© 2014 jouwMedia - Das intellektuelle Eigentum auf diese Seite, alle Rechte auf den Inhalt, das Design und die (technische) Architektur, und ganz besonders die Texte, Fotos, Illustrationen und Logos, liegen bei JouwMedia.

MeinTomTom ist 100% unabhängig und in keiner Weise mit der Firma TomTom verbunden.
Kontakt  |  Redaktion  |  Anzeigen  |  Datenschutz